Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2014, 10:04 AM   #1
Ensign
 
Join Date: Sep 2014
Posts: 3
Default Slipping V belts 5 lt 1995 Mercruiser 2000 SR

Hi All

I'm one month in with my new boat (new Second hand) and just tidying up the last of a few little issues. One that that is bugging me is the vee belts driving both the alternator and the power steering.

Initially both were at the max adjustment with the alternator belt slipping. Having just been in for the pre season service at a Mercury dealer I was a little peaved that this was not picked up. I went down to the local Auto shop and after several swaps found what i thought were the correct length to give me adjustment once run in.
Initially they went well but required adjustment after the first run on the water. The second time out the Alternator belt started slipping again , ultimately self destructing. The power steering belt has remained fine.
On removal back in the shop I noticed corrosion on the pulleys and sanded back using the emery wrapped around the profile of the belt. It worked well and they are nice and clean. I have put a pulley guage on and the pulleys seem to be 38 deg SPA section.

I am now wanting to make sure I have the right belts installed. It appears the depth of the pulleys on the motor versus the Alt and PS pump differ- however the angle appears to be the same. Can anyone tell me the correct length for both belts and the section used? The crank pulley is 7 ". Sorry for the long winded story!!
__________________

gasman44 is offline   Reply With Quote
Old 11-19-2014, 05:02 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,615
Default

Try looking for your belts on this link

http://www.marinepowerservice.com/Bo...U-0B774444.cfm
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 11-19-2014, 09:46 PM   #3
Ensign
 
Join Date: Sep 2014
Posts: 3
Default

Quote:
Originally Posted by mmwjr View Post
Try looking for your belts on this link

http://www.marinepowerservice.com/Bo...U-0B774444.cfm
Thanks Mike Ill give it a crack.

Wayne
gasman44 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.