Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2014, 11:35 PM   #1
Lt. JG
 
Join Date: Sep 2013
Posts: 21
Default timing 4.3

can anyone tell me how to check base timing on a 2000 2800 2 4.3 190 hp i have one wire off the module with a rubber cap in the end it looks like the wire i have to ground or put power to the wire is purple with a white tracer thx dave
__________________

carsflame is offline   Reply With Quote
Old 07-21-2014, 11:39 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,218
Default

Thunderbolt V? If so I beleive you need the scan tool to set base timing.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 07-21-2014, 02:11 PM   #3
Lt. JG
 
Join Date: Sep 2013
Posts: 21
Default

mmwjr i don't think its a thunderbolt v it doesn't say it any place
carsflame is offline   Reply With Quote
Old 07-21-2014, 03:52 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,218
Default

Dave it should be. Does the engine have a cowl over the flame arrestor? If so it should say it there. A picture of the distributor would help.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 07-21-2014, 04:47 PM   #5
Lt. JG
 
Join Date: Sep 2013
Posts: 21
Default

ya mike it does have a arrestor and a breather cover the sticker is unreadable the distributor only has two wires and they go to the module i put cap rotor and wires on the motor the engines run great when i changed the cap i looked at the distributor inside it only has a pick-up that the rotor slides threw the rest of wires go to module i would like to find out what the purple and white tracer wire is for with rubber cap i think it is for base timing i did put my timing light on i no it wasn't the right way to check i was watching for module to advance so one motor 700 rpm at idle was 8 degress and at 2000 rpm was 15 degress i thought maybe somewhere around 32 or more the other motor at 700 rpm at idle was 0 that for sure is not correct before i buy new module are around 300 to 400 dollars i have to find out how to check base timing i do think his is my power problem and not my props thx mike/dave
carsflame is offline   Reply With Quote
Old 07-21-2014, 07:39 PM   #6
Lt. JG
 
Join Date: Sep 2013
Posts: 21
Default

that wire purple and white tracer is the base timing ground wire now i just have to find out the right setting so far i was told 10 degree at idle and 22 degree advanced at 2500 rpm?
__________________

carsflame is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.