Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2018, 03:22 PM   #1
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default ignition beeping

Well when I received the boat the left ignition switch would beep and I would have to try several times to get the motor to turn over. The motor runs fine and all the gauges read just fine. After the motor is started I have no problems. I just did a 6 hour trip with no issues. Went out yesterday and the motor would turn over after a couple of turns of the ignition but it would not stay running unless I kept the key in the starting position. As soon as I let the key go to run, the motor would shut off. Any help would be appreciated.
Thanks.
__________________

jeffronin3 is offline   Reply With Quote
Old 10-16-2018, 04:05 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,765
Default

Would help to know which engines you have.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 10-16-2018, 04:15 PM   #3
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,765
Default

Looking at your other posts you have Mercruiser small block GMs. From what you have described I suspect the slave solenoid is bad, it is located on top of the engine near the engine breaker and cost about $25. The buzzing you are hearing is the warning buzzer and is being set off by lack of oil pressure since the engine is not running. This is an intended test feature for the warning system.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 10-16-2018, 04:27 PM   #4
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

Great thanks, I will look into that. I appreciate the answer so quickly.
jeffronin3 is offline   Reply With Quote
Old 10-17-2018, 01:13 PM   #5
Moderator

 
Join Date: Apr 2008
Posts: 4,722
Default

The ignition is a 3 position (Off-Run-Start) switch. In the Run position, the alarm system will sound unless the engine is running. Whether you turn the key to run or the engine stalls while it's in the Run position, the alarm will sound. It is a Test mode to verify the alarm system is working and you have power to the ignition.

Does the engine turn over but not start? OR does the ignition just 'click'?
shrew is offline   Reply With Quote
Old 10-17-2018, 01:24 PM   #6
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

The engine turns over, runs and revs as long as the key is in the start position.
jeffronin3 is offline   Reply With Quote
Old 10-17-2018, 04:03 PM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,765
Default

Quote:
Originally Posted by shrew View Post
The ignition is a 3 position (Off-Run-Start) switch. In the Run position, the alarm system will sound unless the engine is running. Whether you turn the key to run or the engine stalls while it's in the Run position, the alarm will sound. It is a Test mode to verify the alarm system is working and you have power to the ignition.

Does the engine turn over but not start? OR does the ignition just 'click'?
From post 1 "I would have to try several times to get the motor to turn over"
my interpretation is the engine does not crank all the time and may require several turns of the key to start before it will crank. This is a typical slave solenoid issue. However it could be some other issue such as loose wire, bad ignition switch, ...
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 10-17-2018, 04:41 PM   #8
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

Ok great thanks!!!
jeffronin3 is offline   Reply With Quote
Old 10-17-2018, 05:27 PM   #9
Commander
 
Gugi47's Avatar
 
Join Date: Apr 2018
Location: Afghanistan
Posts: 332
Send a message via ICQ to Gugi47 Send a message via AIM to Gugi47 Send a message via Yahoo to Gugi47 Send a message via Skype™ to Gugi47
Default

Quote:
Originally Posted by jeffronin3 View Post
The engine turns over, runs and revs as long as the key is in the start position.
So, what you say, if you hold the key in the Start position the engine Run but when you release the key to Run position the engine stop running?
In that case you have to replace the ignition switch.
Off-Run-Start
__________________
If they respect you, respect them. If they disrespect you, still respect them. Do not allow the action of others to decrease your good manner, because you represent yourself not others.
-2001 Maxum 2100 SR2 Sport -1997 Regal 258 Commodore (Sold)
Gugi47 is offline   Reply With Quote
Old 10-17-2018, 05:59 PM   #10
Commander
 
donald's Avatar
 
Join Date: Jun 2016
Location: N.Calif.
Posts: 412
Default

I had a 24ft Bayliner with the same problem, turned out to be the lanyard was not conected fully and the engine would stall after releasing the key!
Check to make sure that it is connected properly, or that it is functioning.
Hope this helps.
Don
__________________
1995 Maxum 2400 SCR 5.7 A1 G2 LUNA DE MIEL
1988 Bayliner 2455 5.0 IO (sold)
1987 Seaswerl 18ft C. Cabin 4.3 IO(lost in fire)
1976 16ft. Tahiti 2.5 IO (sold)
donald is offline   Reply With Quote
Old 10-17-2018, 06:31 PM   #11
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

ok where is that located, I'm sure I could find it but a quick description would be great.
jeffronin3 is offline   Reply With Quote
Old 10-17-2018, 06:34 PM   #12
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

I think I know, thanks again everyone.
jeffronin3 is offline   Reply With Quote
Old 10-17-2018, 11:31 PM   #13
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,765
Default

The safety lanyard cuts out the ignition but the engine would still crank. Is this what you are experiencing? I thought you said it would not crank unless you try the key several times.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 10-18-2018, 11:13 AM   #14
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

ok I will try the ignition and as soon as I turn the key on it beeps and sometimes it takes several tries to get the ignition to turn over and sometimes it only takes a couple tries. Also if the engine is warm it definitely does not take as many tries with the key. But always beeps until the engine is running. So key on, beeps, several tries to start, now the motor will not stay running unless the key is turned to the start position. As soon as I let the key go to the run position the engine dies.
jeffronin3 is offline   Reply With Quote
Old 10-18-2018, 12:22 PM   #15
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,765
Default

You need to be clearer for proper diagnosis.

When the key is in the start position does the engine turn over? If not slave solenoid is the fault most likely.

When the key is in the start position the engine starts but upon releasing the key and it moves to the run position the engine dies would be a bad oil pressure switch if you have an electric fuel pump (1998 and up).
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 10-18-2018, 12:28 PM   #16
Moderator

 
Join Date: Apr 2008
Posts: 4,722
Default

Get the 'beeping' part out of your head. That has nothing to do with the problem.

IF the engine turns over, but will not start, I would be looking at the safety shutoff. If the ignition system simply 'clicks' I would be looking at the connections to the starter or the starting solenoid.
shrew is offline   Reply With Quote
Old 10-22-2018, 11:47 AM   #17
Lieutenant
 
Join Date: Jun 2018
Location: Michigan
Posts: 57
Default

It ended up being the ignition switch, simple 24 dollar fix. Thanks for all the input guys.
jeffronin3 is offline   Reply With Quote
Old 10-22-2018, 01:24 PM   #18
Commander
 
Gugi47's Avatar
 
Join Date: Apr 2018
Location: Afghanistan
Posts: 332
Send a message via ICQ to Gugi47 Send a message via AIM to Gugi47 Send a message via Yahoo to Gugi47 Send a message via Skype™ to Gugi47
Default

Quote:
Originally Posted by Gugi47 View Post
So, what you say, if you hold the key in the Start position the engine Run but when you release the key to Run position the engine stop running?
In that case you have to replace the ignition switch.
Off-Run-Start
__________________

__________________
If they respect you, respect them. If they disrespect you, still respect them. Do not allow the action of others to decrease your good manner, because you represent yourself not others.
-2001 Maxum 2100 SR2 Sport -1997 Regal 258 Commodore (Sold)
Gugi47 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.