Go Back   Maxum Boat Owners Club - Forum > Maxum General > Engines
Click Here to Login

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2016, 11:59 PM   #21
Commander
 
Join Date: Jul 2011
Posts: 328
Default

Finally got down to my boat.
Hooked up mechanical oil pressure gauge on a tee fitting and kept electrical gauge connected. Both show pressure at idle at around 50-60 psi. Took it out for about 30-40 minutes, driving it at 3200 rpm, then down to idle, then up again, etc. Pressure maintained with no issue on both gauges, around 45-50 when at 3200 rpm and dropped to around 30-35psi at idle. So this is one strange issue.
__________________

jamanati is offline   Reply With Quote
Old 10-08-2016, 03:50 AM   #22
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

No alarm?

Those pressure readings sound normal for those conditions.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-09-2016, 05:39 PM   #23
Commander
 
Join Date: Jul 2011
Posts: 328
Default

No alarm since the oil pressure remained fine throughout the day.
__________________

jamanati is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.