Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2019, 07:31 PM   #1
Lt. JG
 
Join Date: May 2018
Posts: 15
Default Bravo three ????

I have a 1995 maxum 2300 sr with a 7.4 merc. My question deals with the bravo three twin prop outdrive I am having an issue with reverse. It goes into gear forward and reverse just fine. The problem is when I put it into reverse then take it back to neutral it wants to stay in reverse. I have to wiggle the shifter into forward then neutral for it to get out. Sometimes I have to wiggle the shifter foward in neutral to take it out of reverse it only does this in reverse. It comes out of forward perfectly. Itís a pain when I am trying to maneuver in tight spaces between boats I almost do not want to use reverse. Any ideas ??? I bought the adjustment tool but directions are not clear. Any ideas if it could be the cable adjustment or something else ? Any suggestions would be greatly appreciated
__________________

jaiello is offline   Reply With Quote
Old 03-31-2019, 08:37 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,807
Default

Most likely itís either an adjustment or lower shift cable issue. I know one guy whoís got stuck in reverse but it stayed in reverse even when the shifter was in forward and his issue was a broken shift lever in the upper part of the drive.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 03-31-2019, 11:19 PM   #3
Lt. JG
 
Join Date: May 2018
Posts: 15
Default

Thanks for the reply I am going to adjust the cable this weekend and will repost. Thanks
jaiello is offline   Reply With Quote
Old 04-08-2019, 04:05 AM   #4
Lt. JG
 
Join Date: May 2018
Posts: 15
Default

I adjusted the shift cables with the mercruiser tools and now it works flawlessly. Boat goes into reverse and out with no issues. Thanks for your help
jaiello is offline   Reply With Quote
Old 04-08-2019, 11:38 AM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,807
Default

Quote:
Originally Posted by jaiello View Post
I adjusted the shift cables with the mercruiser tools and now it works flawlessly. Boat goes into reverse and out with no issues. Thanks for your help
Glad you resolved the issue, enjoy.
__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.