Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2007, 11:42 PM   #1
Ensign
 
Join Date: Jul 2007
Posts: 8
Default Tilt works, gauge does not!!!! HELP~!!!!!

Gauge seamed to be off at first now, it just does not move at all it just stays pinned to the top. the engine tilts fine.. Any clue???? :shock:
__________________

bmazz007 is offline   Reply With Quote
Old 07-09-2007, 02:46 AM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

Bmazz.....what kind of engine drive combo do you have....???...can't offer any advice if we don't know what you have?.... arr
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 07-09-2007, 02:53 AM   #3
Ensign
 
Join Date: Jul 2007
Posts: 8
Default

sorry ops: I have a Alpha 1 305 -220 hp
bmazz007 is offline   Reply With Quote
Old 07-09-2007, 03:11 AM   #4
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

oh...in that case a piece of cake.....down at the pivot point of the drive on each side is a round shaped puck ..that is the sensor for the drive angle which changes the gauge........check that puck down at the drive....sometimes the 2 screws back out.....and the puck will move and not register the change.....or it may have gotten some water intrusion and rusted the innards shut......
hope that helps.....mine did the same thing..they replaced the puck and they replaced the puck....let us know what you found out....
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 07-09-2007, 08:34 AM   #5
Ensign
 
Join Date: Jul 2007
Posts: 8
Default

thank you will do!!! It was working the other day, so maybe its just the screws!!!
bmazz007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 1800 SR3 Rynorito Maxum Owners General Discussions 4 07-27-2009 05:57 PM
Engine rough start bmatt Engines 7 07-17-2009 02:54 AM
Here are pics of my new ride. Nitrous SSC Maxum Owners General Discussions 12 07-28-2007 08:08 PM
New legislation regarding recreational boats Flying_Maxum The Dock Walk 0 07-24-2007 01:42 AM
Hey Nukernoone How's The Compass? BillinPA Maxum Owners General Discussions 1 05-10-2007 01:32 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.