Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2009, 07:46 PM   #1
Lieutenant
 
Join Date: Aug 2008
Location: Scotland
Posts: 56
Default Timing set up.

Hi, i have just finished fitting a recon engine to my 1800sr and was wondering if anyone can guide me through how to set up the timing, i know the principle of it and have a timing light, just need a little talk through what to do and how to judge where to set it to using the light.

Thanks
G
__________________

__________________
'G'
grantnicol543 is offline   Reply With Quote
Old 06-11-2009, 08:17 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Timing set up.

what engine and type of distributor system do you have??..that will determine if a base setting is needed or a shunt for disabling the elex. advance while setting timing is used..


SP irate:
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 06-12-2009, 02:54 AM   #3
Lt. Commander
 
Join Date: Feb 2008
Location: Notts UK
Posts: 186
Default Re: Timing set up.

If I remember right yours is the 4.3 right?

If so then this is it


ground out the purple/white wire that's hanging about near the dizzy before start and then set to the mark on the front pulley with a timing light That will give you 10 degrees BTDC I heard you can tune them a bit but not tried anything with mine yet
__________________
Gaz
Gazjen is offline   Reply With Quote
Old 06-12-2009, 10:20 AM   #4
Lieutenant
 
Join Date: Aug 2008
Location: Scotland
Posts: 56
Default Re: Timing set up.

yeah thats correct mine is the 4.3 with thunderbolt ignition system. There is a purple and white wire there with a blanking plug in it.

Thanks.
__________________
'G'
grantnicol543 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV in 2400 SCR jlanza14 Electronics 12 09-23-2009 12:25 PM
Water in fuel. Removal???? rgreenwell8962 Maxum Maintenance 5 12-16-2008 01:22 AM
Low water pressure question rgreenwell8962 Maxum Owners General Discussions 1 08-27-2008 11:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.