Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2009, 02:06 PM   #1
Lieutenant
 
Join Date: Dec 2007
Location: Florida
Posts: 64
Default Photo Album - Internal Server Error

I am trying to add a picture to my photo album but keep getting "Internal Server Error". Actually, I get this error a lot when trying to view other's photos also. Seems to be some kind of glitch with the Gallery.
__________________

__________________
- 2009 Bayliner 340

- 2004 Maxum 2400 SD (traded in August '09)
Dave is offline   Reply With Quote
Old 03-09-2009, 02:11 PM   #2
Lieutenant
 
Join Date: Dec 2007
Location: Florida
Posts: 64
Default

Never mind, I shrunk the picture size down and it worked AOK.
__________________
- 2009 Bayliner 340

- 2004 Maxum 2400 SD (traded in August '09)
Dave is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New 2900 SE Sydney Seafarer Sport Cruisers 10 01-31-2010 02:58 AM
Question about Maxum 1800 SR3 Speedbird Maxum Owners General Discussions 3 10-26-2008 02:58 PM
Maxum 2600 SE DocJim Maxum Owners General Discussions 18 03-14-2008 02:12 PM
Ranks, your input needed jhabers Maxum Owners General Discussions 11 05-28-2007 03:14 PM
2700 SCR Standard Horizon depth Sounder mmccaslin Electronics 3 07-22-2006 02:10 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.