Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2017, 06:05 PM   #1
Lt. JG
 
Join Date: May 2017
Location: Lake Michigan
Posts: 25
Default 1999 4100 SCA listing

My 4100 SCA is listing starboard and can't figure out why. Bilges are pretty much empty. Gas tanks are even at 1/2 each - any ideas out there??
Thanks in advance,
Scott
__________________

gregorys is offline   Reply With Quote
Old 06-23-2017, 08:13 PM   #2
Captain
 
Phillbo's Avatar
 
Join Date: Mar 2012
Location: Arizona
Posts: 862
Default

Are the genny and the batteries on the same side?

Is this new occurrence?
__________________

Phillbo is offline   Reply With Quote
Old 06-23-2017, 11:12 PM   #3
Lt. JG
 
Join Date: May 2017
Location: Lake Michigan
Posts: 25
Default

Genny and 4 of six batteries are on the centerline. I never noticed this before. Note, I have owned the boat for 1 week.
gregorys is offline   Reply With Quote
Old 06-24-2017, 06:11 AM   #4
Captain
 
Phillbo's Avatar
 
Join Date: Mar 2012
Location: Arizona
Posts: 862
Default

We need to know how your boat is configured. where is the fuel tank, fresh water tank, waist tank etc...
Phillbo is offline   Reply With Quote
Old 06-26-2017, 11:37 PM   #5
Lieutenant
 
Join Date: Nov 2014
Location: Kingston ontario
Posts: 64
Default

Well i have the same boat and never seen that before. Is one fuel tank full and the other not
kingstonal is offline   Reply With Quote
Old 06-27-2017, 12:33 AM   #6
Lt. JG
 
Join Date: May 2017
Location: Lake Michigan
Posts: 25
Default

Both fuel tanks are at 1/2. Genny and batteries are center. Water is starboard as is waist tank. new to me boat, but it didn't list during sea trial or when I saw it in the water. I am going to put it bow end first in my slip. Maybe the wind and current has something to do with it.
gregorys is offline   Reply With Quote
Old 06-27-2017, 05:15 PM   #7
Lt. JG
 
Join Date: Jul 2016
Posts: 18
Default

Hmm.. look under all compartments on starboard side,maybe Ac condensation line is clogged or where all drain hoses drain in bilge that may be clogged,it was on mine
Danny4100 is offline   Reply With Quote
Old 06-27-2017, 06:06 PM   #8
Lt. JG
 
Join Date: May 2017
Location: Lake Michigan
Posts: 25
Default

Quote:
Originally Posted by Danny4100 View Post
Hmm.. look under all compartments on starboard side,maybe Ac condensation line is clogged or where all drain hoses drain in bilge that may be clogged,it was on mine
I will double check all the drains this weekend.
Thanks...
gregorys is offline   Reply With Quote
Old 07-06-2017, 04:31 AM   #9
Lt. JG
 
Join Date: May 2017
Location: Lake Michigan
Posts: 25
Default

Well, the port tank gauge is broken. Full starboard tank. This is what caused the listing. Thanks for all the suggestions!
gregorys is offline   Reply With Quote
Old 07-06-2017, 05:10 PM   #10
Captain
 
Phillbo's Avatar
 
Join Date: Mar 2012
Location: Arizona
Posts: 862
Default

Thanks for updating us on the cause.
__________________

Phillbo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.