Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2009, 05:38 AM   #1
Ensign
 
Join Date: Aug 2009
Posts: 14
Default SeAwater pump questions

Hi there new member here.

The question i 2002 maxum 2300 sc with the 350 fuel injected closed looped cooled motor.
Repairing it for a neighbor. While running on earmuffs, there is no raw water coming out with the exhaust. I removed hoses from the heat exchanger, there is no flow.

I assume its a bravo3. It has counter rotating props. I see an engine driven seawater pump, but read that there is also an impeller in the outdrive. Is this correct? Which is the most common one to fail? Cause neither is fun to access.
__________________

__________________
2001 2300sb. 350 efi bravo3 with docking assist
Dodgezilla04 is offline   Reply With Quote
Old 08-02-2009, 03:31 AM   #2
Ensign
 
Join Date: Aug 2009
Posts: 14
Default Re: SeAwater pump questions

Solved my problem. The outdrive was packed with dried salt. No water could get through. All better now.
__________________

__________________
2001 2300sb. 350 efi bravo3 with docking assist
Dodgezilla04 is offline   Reply With Quote
Old 08-02-2009, 11:16 PM   #3
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: SeAwater pump questions

cool.....thanks for the update.....the raw water pump is belt driven on a b3 drive.....nothing is in the leg.....use salt away to clear all of the salt....

oh..and welcome to the zoo...
SP :hello:
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
brrrrrrrrrrr..... ed & inge The Dock Walk 17 01-24-2010 09:48 PM
Shows 12 Volts but no power Ocean Escape Electronics 4 05-19-2009 01:35 PM
maxum 2700 scr 1991 col3356 Maxum Owners General Discussions 4 04-22-2009 07:21 PM
Installing VHF Radio and new AM/FM vpppmg Electronics 5 04-03-2009 02:33 PM
So I was thinking... Fly Boy Electronics 17 12-30-2008 10:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.