Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2017, 06:50 AM   #1
Lt. JG
 
Join Date: Dec 2016
Posts: 21
Default gear/ engine problam

hello,
i have a gear / engine problam.
There is a situation that, when the engine is idle, the columns go up to 5000 rpm.
And when the engine is in gear the columns only up to 3,000 rpm
what Could that be? And what i need to chack first?
i have 5.7 mercruiser engine

thanks
__________________

Miki is offline   Reply With Quote
Old 04-23-2017, 11:58 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

First never run an engine up to 5000 rpm in neutral as this can damage the engine.

So in gear you only hit 3000 rpms? What boat model? What outdrive?
How many people on board? What is the condition of the prop? Any marine growth on the hull?
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-23-2017, 12:06 PM   #3
Lt. JG
 
Join Date: Dec 2016
Posts: 21
Default

thanks.
we been 3 people on the boat.
the model maxum 2400 scr, mercruiser 5.7 engine.
the hull is clean.
only in gear i can hit only 3000 rpms and i cruise only 7 m/h
Miki is offline   Reply With Quote
Old 04-23-2017, 12:08 PM   #4
Lt. JG
 
Join Date: Dec 2016
Posts: 21
Default

the model of the boat 1998
Miki is offline   Reply With Quote
Old 04-23-2017, 03:21 PM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

Ok so you have the same boat as I do. Is this a new issue if not what has changed since it did perform well?

Prop in good shape? Is the engine producing full power? Tuned up? Compression test on all cylinders. You may not be firing on all cylinders.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-23-2017, 03:32 PM   #6
Lt. JG
 
Join Date: Dec 2016
Posts: 21
Default

I bought the boat not long ago so it is difficult to compare
The engine is original with no improvements.
i did not do Compression test
but there is no licks of oil or fuel
the prop is in good shape
what it can else be?
Miki is offline   Reply With Quote
Old 04-23-2017, 03:35 PM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

Tune up but I would perform a compression test first. I have had engines with zero compression due to a tuliped valve. Idle and ran smooth but short on power.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-23-2017, 03:53 PM   #8
Lt. JG
 
Join Date: Dec 2016
Posts: 21
Default

ok i will try do this
it can be problam in the gear?
thanks
Miki is offline   Reply With Quote
Old 04-23-2017, 04:18 PM   #9
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

The transmission in these is very basic forward reverse neutral. Either works or not.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-24-2017, 01:30 PM   #10
Moderator

 
Join Date: Apr 2008
Posts: 3,562
Default

Overpropped?
__________________

__________________
Leave me alone, it's Boating Season!!!
shrew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.