Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2016, 04:37 AM   #1
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default 2 beeps per minute

2003, 2400 SC Maxum started beeping twice every minute. The boat was sitting for about 8 month over the winter. One of the battery terminals was cirroded and i had to clean it before it could start (fyi). Checked all the fluids before putting it into the water and it ran fine for the first bit. Had it up to full speed for about 15 minutes and idled around for about and hour when i brought it up to 3/4 throttle after about 20 minutes the beeping started. Put it into neutral and it stalled. Had to start it and put it into drive right away and get on the throttle to prevent it from stalling again. The boat runs fine at speed and just over idle but if I put it into neutral it idles rough and stalls. The 2 beeps every minute is always going. Checked fluids again and they are all good. I disconnected the gear lube wires and it still beeps.
__________________

Mxer340 is offline   Reply With Quote
Old 06-14-2016, 12:38 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,468
Default

The 2 beeps can be 1 or more of 13 issues, need to know what engine you have and if it is MPI or has a carb. However from what you are describing I am thinking its MPI and either the IAC or TPS are the issue.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-14-2016, 02:08 PM   #3
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

Mxer340, I'm guessing yours has one of the MPI engines. My 2004 SC3 is exhibiting pretty much the same symptoms. No rough idle with mine though, it would simply stall when I tried to go to idle speed.

Everything I've read says it's the Intake Air Controller/Compensator (IAC). I ordered and have the parts, just haven't installed them yet.

Dan
ss3964spd is offline   Reply With Quote
Old 06-14-2016, 03:18 PM   #4
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default

it is fuel injected
Mark
Mxer340 is offline   Reply With Quote
Old 06-14-2016, 03:20 PM   #5
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default

your right it is fuel injected and doesn't really run rough more just stalls once I bring it down to idle.
Mark
Mxer340 is offline   Reply With Quote
Old 06-14-2016, 05:49 PM   #6
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

It's likely the IAC, Mark, and from what I've read a very common problem. It's a DIY job if you're handy, and about 100.00 ish worth of parts.

I'll be doing mine this weekend if ya want to wait for the results.
ss3964spd is offline   Reply With Quote
Old 06-14-2016, 09:28 PM   #7
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default

Thanks Dan
do you have a diagram of where i can find the piece?

On the mercruiser alarm and fault code chart. It says that the IAC output (faulty idle air control valve). only at rpm.

I don't understand that as its an idle control piece but says only at rpm...? The boat run fine at rpm but stalls out at idle.
Mxer340 is offline   Reply With Quote
Old 06-15-2016, 02:23 AM   #8
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,468
Default

Wording can be misleading. IAC control mixture at idle between cold and warm coolant temps. But when it's bad it just won't idle.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-15-2016, 04:37 PM   #9
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default

how would i find the piece? do you have a picture of it location?
Mxer340 is offline   Reply With Quote
Old 06-15-2016, 05:56 PM   #10
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,468
Default

Quote:
Originally Posted by Mxer340 View Post
how would i find the piece? do you have a picture of it location?
Need to know what engine you have.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.