Thread Tools Search this Thread Display Modes
Old 01-05-2014, 12:37 PM   #1
Join Date: Dec 2013
Posts: 3
Default Stereo Issue

I have a Stereo that turns on but gives no sound when volume is turned up. I believe it's a JVC with radio and CD. There is no mute button that I can find. It seems to operate fine. Part of buying a used boat...

billturnbull is offline   Reply With Quote
Old 01-05-2014, 12:53 PM   #2
mmwjr's Avatar
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,637


Regarding the stereo I believe there is an ATT (same as mute) button. I'll have to check my book.

mmwjr is offline   Reply With Quote
Old 01-07-2014, 01:04 PM   #3

Join Date: Apr 2008
Posts: 3,721

I've moveed the threead hijack to its own post.
Shhhhhh!!! Please lower your voice, the boat is sleeping.
shrew is offline   Reply With Quote
Old 01-13-2014, 12:27 AM   #4
Lt. Commander
oneradride's Avatar
Join Date: Nov 2009
Location: Omaha, NE
Posts: 228

Have you actually checked to make sure there are speakers hooked up to it? Someone may have just thrown in a head unit and attached power to sell it.

EDIT - Most factory boat stereos only have 2… less then desirable speakers anyway. Both may be unhooked at the head unit or at the speakers themselves. You can use a simple 9 volt battery to “POP” the speakers and find out if they are functional and which one is which. DO NOT hold the battery on the wires, just briefly touch them and see if they react. Some lower power head units use a common ground for all the speaker wires… this screws a lot of people up. Don’t count the unit out until you have done some more trouble shooting.

Kind of love boat stereos.. -
Money pit or not..... you got to love 'em! ~ Darren
oneradride is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.