Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2012, 02:02 AM   #1
Ensign
 
Join Date: Oct 2012
Location: Babylon, New York
Posts: 1
Default My maxum boat has electrical problem.

When i drive the boat about few miles engine always stop running and back in fort happening again and again i called two mechanic to show it we change the coil but i couldnt fine the problem i need help to solve it.... Thank you
__________________

altuner35 is offline   Reply With Quote
Old 10-01-2012, 02:37 AM   #2
Commander
 
Join Date: Jul 2011
Posts: 330
Default

What type boat, engines, etc. Any recent maintenance? Does it just die, sputter, stall? The more info you give, the more it helps.
__________________

jamanati is offline   Reply With Quote
Old 10-01-2012, 01:50 PM   #3
Moderator

 
Join Date: Apr 2008
Posts: 3,660
Default

Does it stop ar certain RPM's? Does it restart again once this happens? Any alarms going off? Does it stop completely or go into 'guardian mode' and restrict RPM's to around 800?
__________________
Shhhhhh!!! Please lower your voice, the boat is sleeping.
shrew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.