Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2016, 02:05 AM   #1
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default 2000 2300sc shore power

So I bought a new to me 2300sc last week, previous owner said shore power worked and wire was down under seat, I noticed the cap was missing (looked ripped off) but didn't think anything of it, now that I'm looking, there isn't anything but a white plastic cup in where the inlet would be. If anyone has any input on where or how to tell if I should just cap it or try to get it hooked back up.. it has a on off switch labeled in cuddy shore on and off. But I can't find a breaker or anything or wiring that would've came out of it
Sorry for little detail and lack of info...
thanks in advance
__________________

Pipedreams96 is offline   Reply With Quote
Old 10-05-2016, 02:31 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,441
Default

Post some pictures; switch, plug, cap,... So we can see what you have.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-05-2016, 11:14 AM   #3
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default

I will edit this reply once I'm out of work and snap a few pictures
Pipedreams96 is offline   Reply With Quote
Old 10-05-2016, 01:31 PM   #4
Moderator

 
Join Date: Apr 2008
Posts: 4,166
Default

I'd expect a shorepower connection to look like this:

ShorePower.jpg

You might have a slightly more 'homegrown' implementation.
shrew is offline   Reply With Quote
Old 10-05-2016, 02:52 PM   #5
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default

That's what looks like is missing from outside of boat, almost looked like it was ripped out (maybe forgot to unplug? Idk hard to tell) I'll snap some pictures. But I don't see a breaker board or wiring either when I quick looked, just a switch and a a/c to d/c inverter but nowhere to plug it in lol he had a microwave underside but again plug just dangling
Pipedreams96 is offline   Reply With Quote
Old 10-05-2016, 10:41 PM   #6
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default

Ok seeing as I can't copy the image link I posted the photos in photo gallery under 2000 2300sc
Pipedreams96 is offline   Reply With Quote
Old 10-06-2016, 01:35 AM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,441
Default

None of it looks factory.

What all is on the boat that would use 110VAC?
__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-06-2016, 01:43 AM   #8
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default

It had a microwave and charger on it (he took them off) I want to put a battery charger on it and possibly a few things from there. Really just cause the holes there and shore power cable I figured I'd just make it work.
Pipedreams96 is offline   Reply With Quote
Old 10-06-2016, 02:07 AM   #9
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,441
Default

Yeah but as you pointed out there is no breaker, one needs to be installed to protecting the wiring. Hate to think is a short in the battery charger happened and the boat burned.

West marine has good advisories on how too's including shore power.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-06-2016, 02:10 AM   #10
Lt. JG
 
Pipedreams96's Avatar
 
Join Date: Aug 2016
Location: Buffalo NY
Posts: 23
Default

Yeah I watched a few videos of theirs I might try to see if I can find a cheap breaker set up and hook it all back up eventually. At least buying the inlet for now to plug that hole tho lol. Probably work from there in spring (seeing as I'll have to wrap mine up fairly soon in buffalo ny)

Thanks for all the input!
__________________

Pipedreams96 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.