Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2007, 01:06 PM   #1
Lt. Commander
 
Join Date: Jan 2006
Location: wales uk
Posts: 159
Default let me run this by you

went for first run .had poping up carb @2000rpm and small loss in pwr
for a min then comes back ?.i did not go over 2000rpm as for the run in time with the new engine.

so what do you think.have you seen this b4.

thanks. :wink:
__________________

__________________
maxum 2300sc (1997)
gezy is offline   Reply With Quote
Old 06-02-2007, 07:37 PM   #2
Lt. JG
 
Join Date: Feb 2004
Location: Raleigh, NC
Posts: 39
Default

sounds like water in your gas
__________________

Maxum2300SC is offline   Reply With Quote
Old 06-02-2007, 11:48 PM   #3
Lt. Commander
 
Join Date: Jan 2006
Location: wales uk
Posts: 159
Default

i did the plugs gap to 0.35,and gas setup mix,timing.looks to be fine
no poping.
and did the first part of run in.
__________________
maxum 2300sc (1997)
gezy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.