Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-01-2010, 03:14 PM   #1
Ensign
 
Join Date: May 2010
Posts: 9
Default when I turn on my ignition I dont hear an alarm?

I just bought an 04 1800 mx and when I turn the ignition i do not hear that alarm?? Is that right? I looked under the dash and everything looks completely stock?? please help.. i dont want to run low or not know something is wrong...new to the forum and boat as of last week..
__________________

viper1 is offline   Reply With Quote
Old 06-01-2010, 03:33 PM   #2
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

You should hear it Viper. If you don't, most likely that the previous owner has disconnected it.

Find it, make sure it's connected. If it appears to be connected, remove it and replace with a new one. If that doesn't fix it, start digging deeper.

Dan
__________________

ss3964spd is offline   Reply With Quote
Old 06-01-2010, 03:54 PM   #3
Ensign
 
Join Date: May 2010
Posts: 9
Default

i dont even see where it may be located? is it under the dash?
viper1 is offline   Reply With Quote
Old 06-01-2010, 06:22 PM   #4
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

More than likely.
ss3964spd is offline   Reply With Quote
Old 06-01-2010, 07:21 PM   #5
Captain
 
Join Date: Sep 2009
Location: Almere, Netherlands
Posts: 710
Default

yes its under the dash......and for your information.....its a very important alarm....it tells you every time when it sounds about 2 seconds that the alarm works and longer than 2 seconds that there's something wrong with your boat.....

so make it working.......can save you a lot of dollars.....

greatz, ed
ed & inge is offline   Reply With Quote
Old 06-02-2010, 06:28 PM   #6
Ensign
 
Join Date: May 2010
Posts: 9
Default

ok i got the skematic and it said that in the notes that some equipment may not be installed on all models?? i would think all models, right??
viper1 is offline   Reply With Quote
Old 06-02-2010, 06:52 PM   #7
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

I think the alarm is standard on all models V.

I've read elsewhere that sometimes people just disconnect the alarm for various reasons. Not a good idea because as Ed mentioned it alerts you to potential problems; low oil pressure, engine over temp, and outdrive low on oil for instance. Hopefully yours wasn't disconnected to prevent drawing attention to an existing problem.

Dan
ss3964spd is offline   Reply With Quote
Old 06-02-2010, 08:52 PM   #8
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

welcome to the zoo viper.

the alarm is a button looking device about the size of a half dollar....about half inch thick....is usually black....

it's located under the dash and will be just hanging off a wire harness...should be fairly easy to find on the main harness...

SP
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 06-03-2010, 02:16 AM   #9
Ensign
 
Join Date: May 2010
Posts: 9
Default

thanks seapup.. i will have to check this out..im really curious
viper1 is offline   Reply With Quote
Old 06-03-2010, 09:20 PM   #10
Ensign
 
Join Date: May 2010
Posts: 9
Default

ok..so i dont have a alarm..but now i need one and were can i order? i checked the great lakes skp and nothing...any help??
__________________

viper1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.