Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2012, 11:55 PM   #1
Lt. JG
 
Capt348's Avatar
 
Join Date: Apr 2012
Location: St.Joseph,MI
Posts: 20
Default Tachometers!!

Has anyone ever had 1 rpm gauge read 2k and the other read about 3-4 hundred higher with the throttles even?
This happens wether just going at idle or under cruising speeds!
95 3200SCR
__________________

Capt348 is offline   Reply With Quote
Old 09-05-2012, 12:21 AM   #2
Captain
 
pascavone's Avatar
 
Join Date: Nov 2010
Location: Massapequa, New York, United States
Posts: 762
Default

i believe the gauges never lie.

but i would tap the glass first, and see if it knocks down.

The other possibility is , your engine coupler is slipping and you are in fact have one engine turning faster and doing nothing.

on a 95 i could believe it.

so go to auto zone and connect the two tach wires on a new $19 tach, and run them both together and see if the autozone tach read correctly.
__________________

pascavone is offline   Reply With Quote
Old 09-05-2012, 12:30 AM   #3
Lt. JG
 
Capt348's Avatar
 
Join Date: Apr 2012
Location: St.Joseph,MI
Posts: 20
Default

Thanks for $ 20 bucks I'll definitely try it!


Sent from my iPad using Tapatalk
Capt348 is offline   Reply With Quote
Old 09-05-2012, 12:39 AM   #4
Commander
 
Join Date: Jul 2011
Posts: 342
Default

By throttles even, do you mean the levers? The cables may be slightly out of adjustment. On my 95 3200 scr, if I have the levers equal, the rpms dont exactly match, so my levers are slightly cockeyed. I just deal with it.
jamanati is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.