Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2010, 02:07 AM   #1
Lt. JG
 
Join Date: Jan 2010
Posts: 15
Default okay got a couple problems with my 3100

uncovered my 2002 3100 on the stands today and there seems to be a few problems or I forgot what I was doing. When i turn the key on either engine it keeps some alarm going but if I turn it further the engine will turn over? the jvc stock stereo with eject a disc in it but does not power up. The interior lights all work when running off the batteries but the searchlight and horn do not work. What am I doing wrong or am I losing my mind????
__________________

bdude13 is offline   Reply With Quote
Old 04-05-2010, 03:14 PM   #2
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

Dude.

Turning either key to the on (run) position is supposed to sound the alarm for that engine - normal. If the alarm(s) stay on after starting the engine(s) there's a problem.

The other issues - basic electrical troubleshooting. Ensure the fuses are not blown, connections are not corroded, etc.

Dan
ss3964spd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.