Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2015, 03:20 PM   #1
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default Mysterious Alarm

Since we're talking about alarms, im going to hijack a wee bit. Shrew, if you think this is a new thread, can you move it, and give it some appropriately creative name?



With key off, and port outdrive up, my engine alarm buzzer sounds, but veeeery quietly. I can't find any mention of this anywhere else.



Turning the key on brings on the normal alarm. Turn they key off, it goes back to a very quiet alarm. My workaround has been disabling the alarm until I sort this out, and keeping a close eye on gauges.



Its only my port side, and all other things are essentially equal. It is only if the drive is trimmed up in trailer position (any position past trim lock).



Any ideas?
__________________

Kevlar7r is offline   Reply With Quote
Old 05-28-2015, 04:09 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,267
Default

Quote:
Originally Posted by Kevlar7r View Post
Since we're talking about alarms, im going to hijack a wee bit. Shrew, if you think this is a new thread, can you move it, and give it some appropriately creative name?



With key off, and port outdrive up, my engine alarm buzzer sounds, but veeeery quietly. I can't find any mention of this anywhere else.



Turning the key on brings on the normal alarm. Turn they key off, it goes back to a very quiet alarm. My workaround has been disabling the alarm until I sort this out, and keeping a close eye on gauges.



Its only my port side, and all other things are essentially equal. It is only if the drive is trimmed up in trailer position (any position past trim lock).



Any ideas?
My 2 cents is a new thread

I do not have an answer for you but must ask why would do this with the drive in the trailer position? Running the engine with the drive up this far is not recommended as it stresses the u-joints. Remember even in neutral the drive shaft is turning.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-28-2015, 04:20 PM   #3
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

No, this is engine off, key off.



I would never (intentionally) run an engine with the drive up.
Kevlar7r is offline   Reply With Quote
Old 05-28-2015, 04:23 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,267
Default

Quote:
Originally Posted by Kevlar7r View Post
No, this is engine off, key off.



I would never (intentionally) run an engine with the drive up.

Ok your post said you start the engine and its normal but did not say you lowered the drive.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-28-2015, 04:25 PM   #5
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

Quote:
Originally Posted by mmwjr View Post
Ok your post said you start the engine and its normal but did not say you lowered the drive.


No it doesn't. Just double checked. I said turn the key on. But anyway.....
Kevlar7r is offline   Reply With Quote
Old 05-28-2015, 04:28 PM   #6
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,267
Default

Quote:
Originally Posted by Kevlar7r View Post
No it doesn't. Just double checked. I said turn the key on. But anyway.....

Ok re-read.

So key to run but not started, sound normal.

Abnormal sound key in ignition but off and drive in trailer position, correct?

Strange.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-28-2015, 04:32 PM   #7
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

Quote:
Originally Posted by mmwjr View Post
Ok re-read.





So key to run but not started, sound normal.





Abnormal sound key in ignition but off and drive in trailer position, correct?





Strange.


Correct.



Yes, it is strange. I keep my boat in the water, so I typically have left the drives down. Tides are lower this time of year, so I've seen keeping drives up, so, its a problem now.
Kevlar7r is offline   Reply With Quote
Old 05-29-2015, 02:32 AM   #8
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,267
Default

The trim wiring is not close to any cranking or ignition wiring so hard to understand how the alarm can sound at all with just the key in the off position.

I could potentially see a resistive short in the ignition switch but that would not be related to the trim position.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-29-2015, 01:38 PM   #9
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

I know.... Think we should move this to a new thread now?
Kevlar7r is offline   Reply With Quote
Old 05-29-2015, 01:48 PM   #10
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,267
Default

Quote:
Originally Posted by Kevlar7r View Post
I know.... Think we should move this to a new thread now?
Up to you or shrew
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-29-2015, 01:51 PM   #11
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

I'm thinking yes, but I don't have the tools to cut out our recent comments from the larger thread and make a new thread.



Shrew, could you move this segment to a new thread and name it something like, "Mystery of the outdrive up, engine off, quiet alarm."
Kevlar7r is offline   Reply With Quote
Old 06-01-2015, 08:11 AM   #12
Ensign
 
Join Date: Nov 2014
Posts: 13
Default

Did you ever get the alarm issue solved when slowing? I got the same problem
Pilotrob25 is offline   Reply With Quote
Old 06-01-2015, 01:39 PM   #13
Moderator

 
Join Date: Apr 2008
Posts: 4,956
Default

Done!! Though I took some artistic license with that whacky title you suggested and concatenated it a bit.

@Pilotrob. Sorry bud, it wasn't clear which questions you were asking about so you go caught up in the thread split. I hope this is where you wanted to be. If not, please feel free to delete your post and re-submit on the correct thread.
shrew is offline   Reply With Quote
Old 06-01-2015, 03:14 PM   #14
Captain
 
Kevlar7r's Avatar
 
Join Date: Aug 2014
Location: Jacksonville, FL
Posts: 746
Default

Ehh, I'll take it. Thanks!
__________________

Kevlar7r is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.