Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2024, 02:26 PM   #1
Ensign
 
Join Date: Aug 2021
Posts: 6
Default Fast Idle

I have a 1996 Maxum 1900 SR with 4.3LX mercruiser alpha one.

Had an issue this past weekend with a fast idle, around 1400 RPM. This occurred near the end of a day of waterskiing. Running fine before that.

I let it sit for a hour or so and then took the boat out for a slow tour of the lake and again had a fast idle and faster than normal speed with low throttle.

Seemed to run fine next day when I took the boat to the ramp to take out of the water.

Any thoughts on what may be the cause of the fast idle?
__________________

thammond is offline   Reply With Quote
Old 07-08-2024, 04:27 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 10,419
Default

sticking throttle cable or sticking throttle plates on the carburetor. A vacuum leak under the carburetor can also cause this but typically is associated with a poor idle.
__________________
1997 Silverton 362, 7.4 Crusaders
1997 2400 SCR, 5.7 Vortec / Bravo 2

Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.