Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2016, 09:41 PM   #1
Ensign
 
Join Date: May 2010
Posts: 10
Default 2800 SCR restricted RPM's

Maxum boat problem.
This happens even when the boat has been tuned up and fully lubricated. If I take the boat out on a 45minute ride to restaurant, the boat performs perfectly. There is no hesitation and the cruiser gets right on a plane 4000 to 4500 RPMís. After lunch which takes about 1 hour or so, the return back home becomes problematic. I canít get the boat up on a plane. The maximum RPMís I can get at full throttle is 3500 RPMís. All the instruments reading are ok. This happens more often when there are 4 or more onboard. But only happens on the return trip. I have had several mechanics over the years trying to fix this problem without success. Has anyone heard of a problem like this?
__________________

Mike C is offline   Reply With Quote
Old 05-25-2016, 10:03 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,264
Default

How is the boat powered?

Single big block or twin V6's?

Carb or fuel injection?

What drives.

On the return trip does it perform normal initially and get worse or bad from the start.

What happens if you take a two hour cruise?

Take readings of the engine and exhaust with a IR temp sensor next time it acts up.
Remove fuel filter and pour contents into a glass jar to look for water or crud.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-25-2016, 10:42 PM   #3
Ensign
 
Join Date: May 2010
Posts: 10
Default

It's a Maxum built in 1999.
Mercruiser engine 454, 7.4L , 310 HP
Bravo 3 stern drive
Fuel injection


on the return trip it performs bad from the start.
It doesn't matter if it a 1 or 2 hour cruise.

I feel like its a restriction on the RPM's only on my return trips.

Regards

Mike C
Mike C is offline   Reply With Quote
Old 05-26-2016, 01:33 AM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,264
Default

I know newer MPI engines can go into a limp mode if the ECM detects an issue but I don't think the 99' did this although shrew should know. If the knock sensor is sensing a knock it will retard the engine just cannot explain why this only happens after running the boat then letting it sit for an hour.

Have the mechanics replaced any components?

Have you experimented with letting it sit for different times say 5, 10, 15, ... Minutes to see how long it has to sit before this issue arises?
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-26-2016, 04:39 AM   #5
Ensign
 
Join Date: May 2016
Location: Everett, WA
Posts: 9
Default

A component (sensor, sending unit, ignition module?) doesn't like the hot soak after the initial run. Try leaving the engine cover off while having lunch and see if the problem still happens.

How long does it have to sit before it will run properly?
__________________
1991 Maxum 2100 SR
rcboats1 is offline   Reply With Quote
Old 05-26-2016, 10:49 AM   #6
Lt. JG
 
Join Date: Aug 2015
Location: UK
Posts: 32
Default

Dumb question but is it downstream to the restaurant and upstream home??
Portholme is offline   Reply With Quote
Old 05-26-2016, 11:38 AM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,264
Default

Mike C did the boat ever run without this issue and if so did something such as overheating occur that brought it on?
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 05-26-2016, 12:44 PM   #8
Moderator

 
Join Date: Apr 2008
Posts: 4,956
Default

Out of curiosity, does this occur when there are only two people on the boat? Do the guests tend to sit on the back transom seat on the ride home as opposed to anywhere else? I used to have a heck of a time getting on plane with 2+ adults sitting back there with my 454 and an oversized prop [2 x 3 blade (24p)]

I used to have everyone move as far forward as possible, then get up on plane, then they can sit wherever they want.

i've since repowered with a 496 (375hp) and repropped with 1 x 4blade (22.5P), 1 x 3 blade (22.5P). It is much better, but I still have people move forward first.
shrew is offline   Reply With Quote
Old 05-28-2016, 12:12 AM   #9
Ensign
 
Join Date: May 2010
Posts: 10
Default

I live on the water, in Discovery Bay, Ca., which is part of the Sacramento Delta. It takes me 15 minutes a 5mph to reach fast water.

The problem has occurred after 30 min., 1hr, or 2hrs.
But always on the return trip. Even if I go out for a short ride and slow down for a low bridge I have trouble getting up on plane.

It happens less frequently when I am by myself.
With one other person and myself more frequently.
With 4 people aboard it happens every time. And yes, if the two sitting in the transom seat move to the front seats the RPM's recover and it planes.

This problem has been with this boat since I bought it 17 years ago. I have it serviced every year and mechanics tried many things.

What is a knock sensor?

How many sensors are there?


Mike C
Mike C is offline   Reply With Quote
Old 05-28-2016, 03:45 AM   #10
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,264
Default

A knock sensor listens for a knocking noise that is caused by low octane or water in the gas. The knocking is due to premature detonation of the fuel.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 06-02-2016, 05:57 PM   #11
Ensign
 
Join Date: May 2010
Posts: 10
Default

So as a next step, I am having a Mercruiser tech coming in a couple weeks to read out the computers errors or sensor indicators. This might help narrowing in on my boat issues.


Mike C
Mike C is offline   Reply With Quote
Old 06-02-2016, 06:05 PM   #12
Commander
 
oldno7's Avatar
 
Join Date: Mar 2011
Posts: 393
Default

I had trouble slowing down on top end.
I found a check valve off the gas tank, to engine.
Removed semi rusted ball in check valve and now runs good.
Simple fix, if needed.
oldno7 is offline   Reply With Quote
Old 06-02-2016, 09:49 PM   #13
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,264
Default

Quote:
Originally Posted by oldno7 View Post
I had trouble slowing down on top end.
I found a check valve off the gas tank, to engine.
Removed semi rusted ball in check valve and now runs good.
Simple fix, if needed.
The anti siphon valve, can cause fuel starvation when bad.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 06-02-2016, 11:55 PM   #14
Ensign
 
Join Date: May 2010
Posts: 10
Default

The RPM's only are restricted on return trips, never on the trip going out.
Mike C is offline   Reply With Quote
Old 06-04-2016, 06:25 PM   #15
Ensign
 
Join Date: May 2010
Posts: 10
Default

Has anyone tried using a four blade prop to improve getting on a plane?

Mike C
Mike C is offline   Reply With Quote
Old 06-04-2016, 06:28 PM   #16
Lt. JG
 
Join Date: Aug 2015
Location: UK
Posts: 32
Default

Yes and I posted about it here. Improved hole shot and speed to plane but lower top speed. Cruising rpm much better. About 3400 at 23 knots.
Portholme is offline   Reply With Quote
Old 06-04-2016, 06:33 PM   #17
Ensign
 
Join Date: May 2010
Posts: 10
Default

Thank you Lt.JG
__________________

Mike C is offline   Reply With Quote
Reply

Tags
mike c

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.