Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2008, 11:09 PM   #1
Ensign
 
Join Date: Aug 2008
Location: Jacksonville, FL
Posts: 4
Default 2100 SC Tachometer problem

I have a 2003 2100SC with under 70 hours and the Tach functions intermittently. Sometimes when I go out it works fine, other times it won't work at all. Any ideas? Thanks,
__________________

billbircher is offline   Reply With Quote
Old 09-20-2008, 11:35 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

Bill.
welcome to the zoo....well..it's probably a loose wire...check the connection behind tach........the only other place is at the coil...check those locations for corrosion/loose wire....then coat it with a little dab of teflon grease...


SP
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 11-12-2008, 08:00 PM   #3
Lt. Commander

 
Join Date: Oct 2008
Location: Oshkosh, Wisconsin
Posts: 176
Default

My vote would be at the tach. If the wire was loose at the coil i would expect running problems also.
__________________
2006 Maxum 2000 SR3
SilveradoSS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Usability (Not a Bug) shrew Forum Support | Suggestion Box | News 6 01-14-2010 04:20 PM
Stock Seats luv2getbig Maxum Maintenance 1 06-28-2009 02:03 PM
Bad valve gasket on 3 year old engine? Rons Engines 3 06-24-2009 03:05 PM
Rumbling Noise 1999 2100 SR 5.0L Alpha 1 azmax Maxum Owners General Discussions 4 03-11-2008 08:43 PM
prop size for my boat? gezy Maxum Owners General Discussions 26 06-22-2007 06:50 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.