Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2021, 01:31 PM   #1
Lieutenant
 
Join Date: Feb 2016
Posts: 52
Default Moving Bow Cleat

I am going to be installing a windless system on my 00 2400SCR and it needs to go in the middle of the bow where the cleat is currently installed. I was figuring I would just move the cleat over to the STBD side and get a new one for the Port side. Anyone ever install cleats on the sides? Any issues or anything I need to be watching for?

Thanks!!!
__________________

viper12161 is offline   Reply With Quote
Old 09-22-2021, 01:18 AM   #2
Ensign
 
Join Date: Sep 2021
Posts: 4
Default

Quote:
Originally Posted by viper12161 View Post
I am going to be installing a windless system on my 00 2400SCR and it needs to go in the middle of the bow where the cleat is currently installed. I was figuring I would just move the cleat over to the STBD side and get a new one for the Port side. Anyone ever install cleats on the sides? Any issues or anything I need to be watching for?

Thanks!!!
I think this question is a bit old but I believe you are still active. Did you ever move the cleats to the side? I very much hate the one cleat in the middle and would like to add two to both sides as well. Wondering how it went and any issues you ran into?
__________________

austinboats is offline   Reply With Quote
Old 09-26-2021, 10:57 PM   #3
Lieutenant
 
Join Date: Feb 2016
Posts: 52
Default

Hey Austin. I did actually. As I mentioned, I put the Windless right where the existing cleat is. I actually only moved the cleat over about 6" from where it was to the Stbd side. It sits just next to the Windless. The reason I did so, was I needed something to tie my anchor line too while at anchor, and it needed to be in line with the line coming up to the Windless. So figured this killed two birds with one stone. There was tons off room to do so underneath. I am actually going to put another cleat on the Port side next to the windless in the Spring. I snapped a pic for you yesterday, but my phone ate itself, so need to wait for my new one to come in and recover the pics.
viper12161 is offline   Reply With Quote
Old 10-04-2021, 09:08 PM   #4
Lieutenant
 
Join Date: Feb 2016
Posts: 52
Default

Here's a pic for ya
Attached Thumbnails
PXL_20210925_162909408.jpg  
viper12161 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.