Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2014, 08:56 PM   #1
Ensign
 
Join Date: Sep 2013
Location: Ransom Canyon
Posts: 12
Default Ujoint Bellows Question

Hey guys , I want to say thanks in advance ,
I have a 2002 Maxum with a Alpha 1 Gen 2 outdrive
I just changed the bellows (all three)
My question is about the ujoint bellows , everywhere I read it says to make sure
That you install the gimble side on the Second raised groove of the bellows.
I've had it in and out twice , there is only one raised lip / on the bellows , not two.
There is also one groove on the gimble .

Are they talking about Alpha 1 Gen 1 stuff having two grooves
On the bellows . Or does that apply to Gen 2 stuff also.

Again Thanks In Advance Guys
All Help Apreaciated
Jim
__________________

Yodajim is offline   Reply With Quote
Old 07-20-2014, 01:00 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,794
Default

Jim this is referring to the aft end go the bellows that connects to the bell housing. Yes there are 2 grooves and the second or one closest to the bellow should be where the bell housing glance sits. Then install the sleeve.

Do you have a manual if not try google to get an illustration.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 07-20-2014, 02:26 AM   #3
Ensign
 
Join Date: Sep 2013
Location: Ransom Canyon
Posts: 12
Default

Mmwjr
Thanks for the reply.
It looks like I got a little confused ,
I ment the bell housing side ( not the gimble side , my bad)
On the bell housing side there is a groove for the bellows to fit in , and a metal ring holds it in place.
Only one groove in the bell housing .
Now the bellows also has a raised portion ( "ring" for lack of words) only ONE
Raised portion that fits in the groove of the bell housing.
Then you install the metal ring to hold it
Some of the instructions on the net says it should have TWO , and that the second
Raised portion should go in the groove of the bell housing .
There in lays the problem , my bellows only has one raised portion to fit in the bell housing .
Should it have two , and you install the second raised portion in the one groove in the bell housing
Or am I getting bad info
Thanks. Jim
Yodajim is offline   Reply With Quote
Old 07-20-2014, 01:23 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,794
Default

Jim you can call me Mike.

Are you sure you don't have the bellows on backwards with the end that goes on the bell housing on the gimbal side? I have done a few of hese and there are 2 grooves.

I strongly recommend you get an aftermarket merc manual as it has a diagram that show this.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.