Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2009, 09:21 PM   #1
Ensign
 
Join Date: Jun 2009
Posts: 2
Default Bad valve gasket on 3 year old engine?

Two weeks ago I bought a 2006 26' Maxum SE from a dealer. On my first outing after running the boat for about 45min, it started to slow down without touching the throttle. Next thing I know there is smoke pouring out of the engine compartment. I shut off the engine and raised the compartment to find oil everywhere. After letting the boat sit for 15 min. I checked the oil and the level was fine. I turned the key to check the gauges and oil pressure was fine. I also noticed my temp gauge was not working. I was towed in off the water. A used boat from this dealer comes with a 30 day warranty so I returned it. After 5 days at the dealer all they found was bad valve cover gaskets and a failed temp sensor. I asked why leaking valve gaskets would cause loss of power? They did not have an answer. This boat was in excellent condition, engine looked great and had about 95 hours on it. (250 hp merc, 5.7 liter) Is it normal for a 3 year old engine with an average amount of use to have bad valve gaskets? Any one have an idea why I lost power?
__________________

Rons is offline   Reply With Quote
Old 06-24-2009, 03:10 AM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Bad valve gasket on 3 year old engine?

Hi Ron's
well..first off...welcome to the zoo......sorry to hear about getting towed in but to be honest..with a used boat..I would have walked around the engine with a wrench and socket set and some screwdrivers to tighten things up and to make sure things aren't working loose...I do that every now and then just to make sure things don't leak...it's not unusual for an engine to vibrate and bolts will loosen...

the loss of pwr is another matter..could be oil on the plug wires shorting them out...could be something even worse...like a blown head gasket...when you checked the oil..did it look like coffee??..cuz then you have water in the oil and probably a blown head gasket...cracked block...etc....so..I'd have the shop do a compression check to make sure everything is fine there..


SP irate:
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 06-24-2009, 02:56 PM   #3
Ensign
 
Join Date: Jun 2009
Posts: 2
Default Re: Bad valve gasket on 3 year old engine?

Since it was under warranty they wanted to look at it but I had my mechanic look at it before I returned it..... He didn't think the oil looked lite, but thought that it hadn't been changed in awhile. The more people I talk to, the more I'm told that they doubt that the oil came from the valve gasket because the oil is not under pressure there and would not have sprayed out all over the engine compartment. Normally if a valve gasket is bad, it more or less seeps out... That's why I'm worried that it was a head gasket and I'm not being told that... Just trying to figure out if the failed temp gauge had anything to do with this? Did it over heat and I didn't know it? Also wondering what the dealer has to gain by not telling me that it was a blown head gasket? They still have to fix it, it still has to run when I get it back, and it's still under warranty... Unless they hope it runs fine for another 30 days and then i'm out of my warranty. Very confused.... Picking it up tomorrow and will be grilling them with a 100 questions.....
Rons is offline   Reply With Quote
Old 06-24-2009, 03:05 PM   #4
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Bad valve gasket on 3 year old engine?

good for you...don't let up on them.....but be tactful....don't want a p#ssed off shop working on your boat..... :wink:


SP irate:
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Add A Starting Battery ? bmetro Maxum Owners General Discussions 2 12-17-2009 03:31 AM
Need Documentation bcaputo Maxum Owners General Discussions 1 06-16-2009 03:29 PM
Introduction - Questions Doc_Vegas Maxum Owners General Discussions 10 02-15-2009 06:47 AM
Trailer for a 2400 SE Cal boatr Maxum Owners General Discussions 5 01-05-2009 02:00 AM
4.3 turning over but no start Gazjen Engines 2 11-09-2008 05:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.