Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2021, 03:03 AM   #1
Ensign
 
Join Date: Jan 2021
Posts: 14
Default Outdrive trim working intermittently

Hi All,

Another quick question on my 1997 Maxum 3000.....

The outdrive trim raises and lowers fine most times, but occasionally the motor/hydraulics just make a "click" noise. If I press the trim several times in a row quickly it usually starts working (after several clicks). I read it could be faulty solenoids?

Any advice would be greatly appreciated.

Cheers,
Ken
__________________

kt_maxum is offline   Reply With Quote
Old 01-31-2021, 01:05 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 8,434
Default

Yup sounds like the soleniods need to be replaced.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2

Mike
mmwjr is offline   Reply With Quote
Old 01-31-2021, 02:10 PM   #3
Commander
 
Join Date: Dec 2015
Location: Florida
Posts: 315
Default

+1 to Mikes answer.
There are two on the pump. One for down and another for up.
Over time, the contacts can get scored or worn and engaging the a few times can “burn thru” the crud and make a connection. I carry one onboard as a spare as it’s the same solenoid used for the trim pumps as well as the slave solenoid for the starting circuit.
jparsons121 is offline   Reply With Quote
Old 01-31-2021, 06:09 PM   #4
Ensign
 
Join Date: Jan 2021
Posts: 14
Default

Thanks guys, I'll check them out and get them replaced.
kt_maxum is offline   Reply With Quote
Old 02-09-2021, 03:10 AM   #5
Ensign
 
Join Date: Jan 2021
Posts: 14
Default

I replaced the solenoids and everything is working perfectly. Thanks for all the help!
kt_maxum is offline   Reply With Quote
Old 02-09-2021, 03:18 AM   #6
Commander
 
Join Date: Dec 2015
Location: Florida
Posts: 315
Default

Your welcome. Glad it worked out.
__________________

jparsons121 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.