Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2020, 10:09 PM   #1
Ensign
 
Join Date: Jun 2018
Posts: 2
Default high Water Alarm

Hello, my 2008 2900se has always had an active high water alarm warning. The unit is a Johnson. In the armed and test position always has an active alarm. The bilge has always been dry. I cannot locate the sensor which I assumed would be in the engine compartment. I read the sensors are set above the float but below the starter level but for the life of me cannot locate the sensor so I leave the switch off, also no light illuminates on the switch which I assume would light in a test or armed position? anybody have any experience with these units? Thank you for any help.
__________________

rmangoni is offline   Reply With Quote
Old 06-11-2020, 01:41 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,904
Default

Most boats donít come with a high water alarm. Youíll need to look around the bilge for it. Do you have a model number? Are you certain itís in the aft bilge and not forward bilge?
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 06-11-2020, 01:49 AM   #3
Ensign
 
Join Date: Jun 2018
Posts: 2
Default

Hi Mike, really appreciate the reply. I've looked in every floor access compartment with no luck. No model number, just says "Johnson Pump" "bilge Alert High Water Alarm". Appreciate your time Mike.
rmangoni is offline   Reply With Quote
Old 06-23-2020, 01:29 PM   #4
Moderator

 
Join Date: Apr 2008
Posts: 4,782
Default

Locate the alarm itself. If it's always going off, that shouldn't be too difficult. Now trace the wiring back to the sensor. They will be connected.
shrew is offline   Reply With Quote
Old 06-23-2020, 01:38 PM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,904
Default

What color are the wires on the helm alarm? Once you know this you can look in the bilge for the same colors.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 06-26-2020, 02:06 PM   #6
Moderator

 
Join Date: Apr 2008
Posts: 4,782
Default

Quote:
Originally Posted by mmwjr View Post
What color are the wires on the helm alarm? Once you know this you can look in the bilge for the same colors.
Red and Black LOL!!!!!!
shrew is offline   Reply With Quote
Old 06-26-2020, 04:18 PM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,904
Default

Quote:
Originally Posted by shrew View Post
Red and Black LOL!!!!!!
Most likely, wasnít sure if the sense wire to the alarm float was a different color.
__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 06-27-2020, 11:43 AM   #8
Lt. Commander
 
Join Date: Dec 2015
Location: Florida
Posts: 229
Default

Johnson alarms had two types of sensors. One has 3 wires going from the panel to the sensor Red/Black/White. The other is a two wire setup with a Brown/Brown-White. The sensor is a small black plastic case. I suspect that itís somewhere low in the ER.

You can verify if itís the sensor by pulling the white lead off the rocker switch and see if the alarm silences.
__________________

jparsons121 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.