Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2013, 07:34 PM   #1
Ensign
 
Join Date: Feb 2012
Location: pa
Posts: 1
Default uploading pictures

Hi All !! Ive been trying to upload some pictures butim not gatting anywhere. once i click on upload it never finishes. Im musing chrome as my browser. Any ideas?

Thanks
__________________

TroyW is offline   Reply With Quote
Old 12-24-2013, 07:55 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,499
Default

Troy welcome aboard.

Probably the pictures are to big (memory wise). Try reducing and see if that works.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 12-24-2013, 11:28 PM   #3
Captain
 
HavaMax's Avatar
 
Join Date: Jul 2009
Location: Lake Havasu City AZ
Posts: 830
Default

Only thing that works for me is tapatalk...
__________________
Dezart Elegance Pool Tile Cleaning
1994 Maxum 3200 SCR
HavaMax is offline   Reply With Quote
Old 12-30-2013, 07:11 PM   #4
Moderator

 
Join Date: Apr 2008
Posts: 4,197
Default

If the file is something OTHER than the following it will not upload:

jpg, jpeg, png, gif

If the file is too large, I also believe it will not upload. You may need to reduce to resolution and overall picture size in order to upload it properly.
shrew is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.