Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2009, 05:06 AM   #1
Ensign
 
Join Date: Aug 2009
Posts: 13
Default New Owner bilge question

I have new-to-me 1900 open bow.

First boat for me so I apologize for the inorant question about to follow.

How do I test the bilge? I assume I run a little water in there and kick it on? I have a dash switch for the pump and I momentarily kicked it on. You can hear something kick in.

Also, should the bilge kick on automatically on this year's model?

Thanks for the help.
__________________

tarkio is offline   Reply With Quote
Old 08-10-2009, 12:55 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: New Owner bilge question

Welcome to the zoo....
there are a couple of things to talk about this...yes...the bilge SHOULD kick on automatically...the easiest way to check is get a hose and let it run in the bilge....that should automatically kick on if they installed an auto bilge pump.....

the noise you hear is the bilge pump kicking on when you hit the sw....so..that's an easy check...

SP :hello:
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fundraiser for NEW Forum Software jhabers Maxum Owners General Discussions 15 12-01-2009 01:44 AM
IPOD blocked when using the attchment to the JBL stereo johnny Electronics 1 07-31-2009 01:29 PM
Thieves!! rgreenwell8962 Maxum Owners General Discussions 5 05-18-2009 02:08 PM
newbie pintail17 Maxum Owners General Discussions 12 06-01-2008 07:26 PM
Is anyone boating this weekend?? seapuppy Maxum Owners General Discussions 3 04-03-2008 11:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.