Thread Tools Search this Thread Display Modes
Old 05-17-2010, 03:08 PM   #1
Join Date: Jan 2009
Posts: 65
Default Fresh Water Pump Q's

2002 2700 SCR - Hello all...great weekend on the water! 1 major issue, my fresh water pump is not working. I'm not sure where it is. I do see a pump in the bilge by rear wash-down hose, but in searching west marine, this looks like a wash-down pump. Can anyone tell me where to look and how to trouble shoot this. Note: I did check and make sure none of the buttons below the steering wheel were tripped.

The water does work when attached to the hose connection on the outside of the boat, but that won't help on the hook.

Thanks all.

bmetro is offline   Reply With Quote
Old 05-17-2010, 03:49 PM   #2

seapuppy's Avatar
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681

in your salon there should be a switch that is a red toggle switch...someplace near the that switch..the pump should start up....the FW tank should have a pump on the decking in the engine bay right next too it..if I remember right it's to the stern of the tank on the stbd side.....check the pump's outboard of the engine...

Don't compare your life to others. You have no idea what their journey is all about.
SSN683 Association member
Par Excellence
2008 Bayliner 340 - "Wild Whim"
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.