Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2009, 06:57 PM   #1
Lieutenant
 
Join Date: Nov 2008
Location: Lake Mead Marina
Posts: 57
Default Before I throw in the towel.... HELP.

OK guys:

My 2001 2700 SCR with 7.4 MPI motor has lost much of its power. I changed the fuel/water seperator filter, cleaned the air intake, and looked at the distributor cap/wires. Everything seems fine, but still not much power. Temp is fine, oil pressure is fine. Just doesn't have the power. I do not think the prop is slipping, since the engine can not build the RPMs. I may try to check the wires on the spark plugs, but I doubt one came off. It does feel like a piston may not be firing, but at idle it sounds and feels normal. That said, it also seems to have a bit of a rich smell, like there is excess fuel in the exhaust (maybe).

I do see the tach. occasionally drift high for no reason, then come back down - but there is a recent post that indicates that problem may be dirty tach leads...?

The marine shops around here are uber expensive, and my wife and I are considering a major relocation, I hate to get deep into the boat - especially now. That said, I have no trailer and I am pretty much stuck to things I can do at the dock.

Any last minute ideas before I throw in the towel and call the shop?

Thanks
__________________

__________________
2001 Maxum 2700 SCR - Lake Mead, Nevada
Doc_Vegas is offline   Reply With Quote
Old 06-01-2009, 12:28 AM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Before I throw in the towel.... HELP.

yeah....pull a compression check on each piston...pull all the plugs out and use a good compression gauge ....check each piston and write them down...p1=170lbs......etc....that will show if you have a blown head gasket is there any water in the oil??....what is your base timing and full advance timing???...may have a distributor problem...

how bout the carb..is it leaking at the base gasket..ie...have you checked the torque on the carb..sometimes that loosens up...

those are just a few things I'd check ..


SP
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 06-01-2009, 12:44 AM   #3
Lt. Commander
 
Join Date: Feb 2008
Location: Notts UK
Posts: 186
Default Re: Before I throw in the towel.... HELP.

I think the carb will be missing Pup its an MPI

Take a few plugs out see if there wet if they are its spark related if not its going to be fuel related problem is with the EFI engines it could be any one of a number of sensors. once you have checked the regular things it will really need plugging in to see if it shows any codes

If it won't rev properly its not just one cylinder
__________________
Gaz
Gazjen is offline   Reply With Quote
Old 06-01-2009, 01:48 AM   #4
Lieutenant
 
Join Date: Nov 2008
Location: Lake Mead Marina
Posts: 57
Default Re: Before I throw in the towel.... HELP.

Thanks guys, I decided to throw in the towel. I tried a few more tweaks, but ran out of time. I am traveling in and out of town for the next four weeks, so they will have some time to work the bugs out.

I did actually look at the oil a bit. I saw a couple of small drops of what could be water. Not much, there may have been some.

I hate to think of the costs for a head gasket or higher order repairs... but, if it comes to that, is it "cheaper" to buy a new engine? Looks like Maxum went to an 8.1L is 2002....

I will post up the findings, as unfortunate as they may be.
__________________
2001 Maxum 2700 SCR - Lake Mead, Nevada
Doc_Vegas is offline   Reply With Quote
Old 06-01-2009, 02:58 AM   #5
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Before I throw in the towel.... HELP.

oops...missed the mpi engine thingy.....so...If your getting water in the oil......then yeah...you have a blown head gasket...luckily it's an easy fix..just takes time....pull head...get head machined to make sure it's true...install new head gasket...new head bolts....(note...don't reuse them...they stretch....)...so...install..change oil....run...done...


a good mechanic can have it done in a few days....


SP...
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 06-02-2009, 02:23 AM   #6
Ensign
 
Join Date: Nov 2008
Location: Laval, Qu├ębec, CDN
Posts: 5
Default Re: Before I throw in the towel.... HELP.

Quote:
Originally Posted by Doc_Vegas
OK guys:

My 2001 2700 SCR with 7.4 MPI motor has lost much of its power. I changed the fuel/water seperator filter, cleaned the air intake, and looked at the distributor cap/wires. Everything seems fine, but still not much power. Temp is fine, oil pressure is fine. Just doesn't have the power. I do not think the prop is slipping, since the engine can not build the RPMs. I may try to check the wires on the spark plugs, but I doubt one came off. It does feel like a piston may not be firing, but at idle it sounds and feels normal. That said, it also seems to have a bit of a rich smell, like there is excess fuel in the exhaust (maybe).

I do see the tach. occasionally drift high for no reason, then come back down - but there is a recent post that indicates that problem may be dirty tach leads...?

The marine shops around here are uber expensive, and my wife and I are considering a major relocation, I hate to get deep into the boat - especially now. That said, I have no trailer and I am pretty much stuck to things I can do at the dock.

Any last minute ideas before I throw in the towel and call the shop?


Thanks
One of my freind had the same problems with his boat, 2001 5.7 mpi. It's was the fuel regulator that was bad.
Alain is offline   Reply With Quote
Old 06-02-2009, 02:27 PM   #7
Lt. JG
 
Join Date: May 2008
Location: Lake Cumberland via Lexington KY
Posts: 22
Default Re: Before I throw in the towel.... HELP.

My money is on the fuel injectors.
the19hole is offline   Reply With Quote
Old 06-02-2009, 06:30 PM   #8
Lieutenant
 
Join Date: Nov 2008
Location: Lake Mead Marina
Posts: 57
Default Re: Before I throw in the towel.... HELP.

Thanks again guys, keep the bets going! I am hopeful that the solution willl not be too costly..... :?
__________________

__________________
2001 Maxum 2700 SCR - Lake Mead, Nevada
Doc_Vegas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.