Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2018, 02:04 AM   #1
Ensign
 
Join Date: Mar 2012
Location: Live in Mandevill, LA - Boat in Orange Beach, AL
Posts: 11
Default Motor mounts on 41 SCA

Hi folks, I have a 41 SCA 1999 with Cummins 330's. The stbd side-front motor mount bolt is sheared in half. There is quite a bit of vibration now when I'm on plane. I recently had the stuffing box hose replaced and I think the shaft was mis-aligned and caused the bolt on the MM to shear....not sure. Has anyone changed their MM's, where did you buy them (Barry MM) and how difficult to replace them. Thanks
__________________

Glenn111 is offline   Reply With Quote
Old 09-10-2018, 01:39 PM   #2
Moderator

 
Join Date: Apr 2008
Posts: 4,117
Default

I would strongly suggest you stop running the boat, particularly at higher RPM's. It is highly probably the vibration you're feeling is what broke the motor mount. That much vibration can cause problems with the transmission, all the way to the bearings in the strut.

This needs to be addressed ASAP.
__________________

shrew is offline   Reply With Quote
Old 09-10-2018, 02:07 PM   #3
Ensign
 
Join Date: Mar 2012
Location: Live in Mandevill, LA - Boat in Orange Beach, AL
Posts: 11
Default

Thanks, that's what I've done since I discovered it on the way to Destin, FL.
Glenn111 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.