Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2013, 07:17 PM   #1
Ensign
 
Join Date: Aug 2013
Posts: 4
Angry help oerheating

me and my dad have a maxum 4.3 v6 2400scr .. for some reason it over heats and does it pretty quick . when it overheats it blows the cap off the reservoir .we have to stop and wait it out befor we can go again ? wehave checked everything we know how to .. plz help
__________________

ryry is offline   Reply With Quote
Old 08-28-2013, 07:41 PM   #2
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

My first guess is that the raw water pump impellor is bad. Any idea when it was last changed?
__________________

ss3964spd is offline   Reply With Quote
Old 08-28-2013, 10:16 PM   #3
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 6,389
Default

"Blows cap off the reservoir", so you have a freshwater closed system? On the open side (raw water) when was the impeller last changes? Could be clogges exhaust manifolds and elbows, how old are they? On the freshwater side t-stat, engine circulating pump.

What out drive do you have? Alpha? Bravo 1, 2, or 3? This will tell us where the raw water pump is located.

I'd get a handheld IR thermal gun and take temps around the engine t-stat housing, manifolds, ... anything over 160 F is too hot. this can help you pinpoint the location and problem.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 08-28-2013, 10:29 PM   #4
Lieutenant
 
Nehalennia's Avatar
 
Join Date: Jun 2009
Location: Marysville, WA
Posts: 62
Default

Yes we need more info to help you properly. What have you done besides "everything"? What does that entail?
How long has it been since your exhaust manifolds, risers and elbows have been replaced?
How long has it been since your impeller has been replaced?
__________________
Skål, Todd
~Nehalennia ∆~ Celtic Goddess of the Seafarers
2000 ~ SeaRay ~ 260DA, 5.7L EFI, Bravo III

www.vikingbay.co
Nehalennia is offline   Reply With Quote
Old 08-29-2013, 03:49 AM   #5
Ensign
 
Join Date: Aug 2013
Posts: 4
Default

yes my dad did the impeller and its a alpha 1 .. we just tore it all the way down thinking it might have been a head , intake , exhaust , gasket ... we are waiting for them to came in tomo .. and put back together . hoping it works .....what else coiuld it be
ryry is offline   Reply With Quote
Old 08-29-2013, 11:43 AM   #6
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 6,389
Default

t-stat!

circulating pump!

How did the manifolds and elbow water jackets look when you removed them? You didn't answer my question if it is a closed cooling system.
Sounds like you jumped in before diagnosing the fault.
Do you have a picture of the engine before you took it apart that you can post?
__________________
Mike
mmwjr is offline   Reply With Quote
Old 08-29-2013, 06:26 PM   #7
Ensign
 
Join Date: Aug 2013
Posts: 4
Default

they looked fine .. no its not a closed cooling system it the 4.3LX v6 vortec 4bbl ..and dont have a pic of the engine sorry ...dad was so sur it was a head gasket that we just jumped in to it lol i thought from the begining that it was something to do with the cooling system .. and now that we got this far its looking like i was right
-
ryry is offline   Reply With Quote
Old 08-29-2013, 10:01 PM   #8
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 6,389
Default

So what were you refer to by saying "Blows cap off the reservoir"?

Hard to give further advise on troubleshooting with it taken apart. Did you dad run a compression test if he thought the head gasket was blown? Both heads? Was the engine running bad and overheating or just overheating?

You are probably at the point where you need to reassembly and go from there.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.