Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2013, 03:50 PM   #1
Commander
 
Join Date: Mar 2010
Location: Southern Maine
Posts: 289
Default Transom mounted Tranducer

Got a new depth/fishfinder for my 2000 1900SR as a christmas gift. The factory depth finder has not accurately worked since I got the boat, so I figured this would be a great addition to make me safer. I was wondering if any of the other forum members has mounted a transom transducer on their 1999-2001 1900SR with the integrated swim platform. I am trying to figure out the best way to run the wire to the transducer and cannot find a place I woudl feel comfortable passing the wires through the hull. If anyone else has done this and have pictures of where you run the wire I would appreciate it.

-JP
__________________

CountryME is offline   Reply With Quote
Old 06-13-2013, 02:34 PM   #2
Lt. Commander

 
Join Date: Jul 2011
Location: Southwestern Ontario
Posts: 125
Default

I will try to get pictures of mine. Previous owner had done just what you are looking at, not quite the same boat though... All holes (wires and screw) were epoxied during and after install though, we talked about that when I bought.
__________________
1997 1700SR "MaKs RAT attack"
VFF
vffb507 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.