Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2015, 04:41 PM   #1
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default 1994 Maxum 2000SC

I have a 5.7 that's been sitting in my shop for over a year. I figured it might be a good idea to get some hours on it to make sure its still OK.

I current have a 4.3 installed in the Boat, The question is the 5.7 should be a bolt in...?

Thanks,

Todd
__________________

9Ball is offline   Reply With Quote
Old 08-04-2015, 04:51 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,858
Default

What the heck, just a short time ago you were talking about a 2700.

The back end will bolt right up not sure but I think the front motor mounts will align as well.

Bigger question is do you have a drive geared for the 5.7 as I think the 4.3 is geared differently?
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 08-04-2015, 05:12 PM   #3
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default

Quote:
Originally Posted by mmwjr View Post
What the heck, just a short time ago you were talking about a 2700.

The back end will bolt right up not sure but I think the front motor mounts will align as well.

Bigger question is do you have a drive geared for the 5.7 as I think the 4.3 is geared differently?
LOL Yeap!!!! still have the 2700, but that will be a winter project aftr I get my Apache Transom replaced (about 60% in the removal of the rotted wood) The 2700 will Need a eng (7.4) its frozen. She also needs one hellofa bath OMG Nasty.. and all the systems checked That's all based on what I find out about the Transom (Spider Cracks)

I have another Alpha that came of a Crownline with 5.7. that I can install
9Ball is offline   Reply With Quote
Old 08-04-2015, 08:47 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,858
Default

Quote:
Originally Posted by 9Ball View Post
LOL Yeap!!!! still have the 2700, but that will be a winter project aftr I get my Apache Transom replaced (about 60% in the removal of the rotted wood) The 2700 will Need a eng (7.4) its frozen. She also needs one hellofa bath OMG Nasty.. and all the systems checked That's all based on what I find out about the Transom (Spider Cracks)

I have another Alpha that came of a Crownline with 5.7. that I can install

Todd that 2700 being that nasty, locked engine, and the cracks, do you think she was sunk? Cracks from raising her full of water?

Just asking.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 08-05-2015, 12:33 AM   #5
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default

Quote:
Originally Posted by mmwjr View Post
Todd that 2700 being that nasty, locked engine, and the cracks, do you think she was sunk? Cracks from raising her full of water?

Just asking.
Naaaa she was on the hard for 9 yrs without cover. Birds and bees and wasps found a home. Till I chased them out LOL
9Ball is offline   Reply With Quote
Old 08-05-2015, 12:35 AM   #6
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default

I found that the motor mounts on the 5.7 are 6inches forward of a 4.3. I have room on the stringers but I need to think on this ....
9Ball is offline   Reply With Quote
Old 08-05-2015, 02:30 AM   #7
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,858
Default

Quote:
Originally Posted by 9Ball View Post
I found that the motor mounts on the 5.7 are 6inches forward of a 4.3. I have room on the stringers but I need to think on this ....

Ok so the front mounts are 6" forward so new holes will need to be drilled, of course with 2 extra cylinders the front of the engine will be more forward as well. Was the the 5.7 an option for this model boat? If so it should fit.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 08-05-2015, 02:48 PM   #8
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default

Quote:
Originally Posted by mmwjr View Post
Ok so the front mounts are 6" forward so new holes will need to be drilled, of course with 2 extra cylinders the front of the engine will be more forward as well. Was the the 5.7 an option for this model boat? If so it should fit.

Yes, I have seen some for sale with 5.7, but not sure it was a factory option. Most of the 2000SC's are 4.3's
9Ball is offline   Reply With Quote
Old 08-31-2015, 08:45 PM   #9
Commander
 
9Ball's Avatar
 
Join Date: Jul 2011
Location: Port St Lucie, FL
Posts: 452
Default

Late update:

After removing the eng I found the lag bolts that hold the motor mount to the stringers were loose. While the eng was out I did some cleaning and fixed a few wires, new blower hose...etc reinstalled the eng and everything is great now. No more vibrations.
9Ball is offline   Reply With Quote
Old 08-31-2015, 08:58 PM   #10
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,858
Default

Was there rot in the holes for the front mounts?

Since you switched to a 5.7 you had to drill new holes anyway so I guess you just filled the old holes.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.