Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2018, 05:03 AM   #1
Ensign
 
Join Date: Dec 2018
Posts: 1
Default 2000 Maxum SCB 4600 Fuel Gages

Just bought a 2000 Maxum 4600
Fuel gages do not work
I am in Marina Del Rey California
__________________

Harry11 is offline   Reply With Quote
Old 12-30-2018, 11:20 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,021
Default

Welcome aboard

Disconnect the sendors and the gauges should read empty, then ground the sense wire to the gauge and they should read full. If this checks out the gauges are good and the sendors in the tanks are bad.
__________________

__________________
Mike
mmwjr is online now   Reply With Quote
Old 12-30-2018, 06:31 PM   #3
Ensign
 
Join Date: Jul 2016
Posts: 3
Default

congrats

I am in San Diego and love my boat
tommyz is offline   Reply With Quote
Old 01-09-2019, 02:18 PM   #4
Moderator

 
Join Date: Apr 2008
Posts: 4,422
Default

Two bad senders, or two bad gauges?
shrew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.