Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2016, 10:22 PM   #1
Lt. Commander
 
donald's Avatar
 
Join Date: Jun 2016
Location: N.Calif.
Posts: 146
Question What tstat is correct???

I have a 5.7 1995 Mercruiser alpha 1 Gen 2.
My engine owners manual states that a 145F t stat is correct, but the paper work for the half closed system I have says it should be a 160F !!
I am running about 160 at t stat and 170 at the elbows! could it be that the higher t stat is causing the higher temps at elbows???
Thanks for any and all info!
Don
__________________

__________________
1995 Maxum 2400 SCR 5.7 A1 G2 LUNA DE MIEL
1988 Bayliner 2455 5.0 IO (sold)
1987 Seaswerl 18ft C. Cabin 4.3 IO(lost in fire)
1976 16ft. Tahiti 2.5 IO (sold)
donald is offline   Reply With Quote
Old 11-04-2016, 10:52 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

140 is for an open system in salt water.
160 for an open system in fresh water or closed cooling no matter what waters.

What temp are the hoses at going to the elbows?
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 11-05-2016, 01:37 AM   #3
Lt. Commander
 
donald's Avatar
 
Join Date: Jun 2016
Location: N.Calif.
Posts: 146
Default

Hi Mike!
Don;t know what the temps are at the hoses, I will ck when I can!
Probably the first of the week,I am planing on taking it out this next week!
Will let you know!
Thanks
Don
__________________
1995 Maxum 2400 SCR 5.7 A1 G2 LUNA DE MIEL
1988 Bayliner 2455 5.0 IO (sold)
1987 Seaswerl 18ft C. Cabin 4.3 IO(lost in fire)
1976 16ft. Tahiti 2.5 IO (sold)
donald is offline   Reply With Quote
Old 11-05-2016, 07:47 AM   #4
Lt. Commander
 
donald's Avatar
 
Join Date: Jun 2016
Location: N.Calif.
Posts: 146
Default

Hi Again!
I just had a thought.
Would there be a problem if I put a 145F t stat in??
Just wondering if it would be ok!!
Don
__________________
1995 Maxum 2400 SCR 5.7 A1 G2 LUNA DE MIEL
1988 Bayliner 2455 5.0 IO (sold)
1987 Seaswerl 18ft C. Cabin 4.3 IO(lost in fire)
1976 16ft. Tahiti 2.5 IO (sold)
donald is offline   Reply With Quote
Old 11-05-2016, 11:31 AM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

No problem going to the cooler t-stat other than loosing some engine efficiency by operating it cooler. Probably not noticeable.
__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.