Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2015, 03:51 PM   #1
Lieutenant
 
Sled600's Avatar
 
Join Date: Jul 2013
Location: Everett wa
Posts: 90
Default Tilt Solenoid

I have 2004 2100SD 5.0mpi Alpha drive.... over the winter, i think my down tilt solenoid got crusty....
It clicks everytime I hit the button, and actually moves about 25% of the time..
If I click it a doxen times fast it will fine for a while....

My question is this... I would like to pick them up before I go to my boat. Are all of these the same? or are there different ones?

Looking online, I see part numbers, and pictures, but I am not sure exactly which one I should buy.

Any help??

Thanks,
Rocky
__________________

Sled600 is offline   Reply With Quote
Old 04-28-2015, 05:11 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,401
Default

sierra 18-5817D
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-28-2015, 05:49 PM   #3
Lieutenant
 
Sled600's Avatar
 
Join Date: Jul 2013
Location: Everett wa
Posts: 90
Default

Thanks!!!
Sled600 is offline   Reply With Quote
Old 04-28-2015, 09:10 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,401
Default

BTY I would replace both of them while you are at it
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-28-2015, 09:47 PM   #5
Lieutenant
 
Sled600's Avatar
 
Join Date: Jul 2013
Location: Everett wa
Posts: 90
Default

Good point. Thanks
Sled600 is offline   Reply With Quote
Old 04-29-2015, 03:50 PM   #6
Moderator

 
Join Date: Apr 2008
Posts: 3,558
Default

If you get jammed up between now then, hit and release the button about 25 times. The internal switch in the solenoid is corroded and each time the gate slams shut it knocks off corrosion. It should eventually work. This is not a 'work-around', this is a "I need to get 'HOME' solution.
__________________
Leave me alone, it's Boating Season!!!
shrew is offline   Reply With Quote
Old 04-29-2015, 03:55 PM   #7
Lieutenant
 
Sled600's Avatar
 
Join Date: Jul 2013
Location: Everett wa
Posts: 90
Default

Thanks! That is how I diagnosed it being the solenoid. I have new ones on order and depending on the weather this weekend, they may be installed before I use the boat again. But It is supposed to be nice... So I may do one more day before they get changed. :-)
Rocky
__________________

Sled600 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.