Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2009, 09:05 PM   #1
Rod
Ensign
 
Join Date: Aug 2009
Posts: 3
Default Strange gas and acceleration problems

Hello, new to the forum. I have an 1800 sr 4cyl 135hp.
Heres how our day typically starts.
Put the boat in the water starts up fine, idles fine, and goes into gear fine. We pull away from the dock I go to give it gas and for about the first 10 minutes we can’t go any faster than 1/4 power like there’s a governor on the engine, no gas getting to the engine. Slowly over about 10 minutes time it gets faster and faster until eventually it runs great , accelerates just fine top speed no problem were off to the races.
we get to where we’re going to pull our toys I back off then when I go to hit the throttle it bogs down like it’s going to stall, I momentarily back off on the throttle, then push on the throttle and it takes off again runs great. Turn off the motor to have lunch, restart an hour later same thing.
I’ve used water remover on 3 tanks of gas, have put in some additives at the suggestion of the local west marine guy, checked all filters there is only one at the carb and there is no water separator it just goes from the tank to the pump to the carb.
The fuel pump has one of those inspection tubes coming out of it and there is just a tiny bit of fluid in there almost like it’s just condensation not fuel coming out.
Anyone have this problem before? I'm thinking bad fuel pump, I’d rather replace that than have to redo the carb, any suggestions would be greatly appreciated.
Rod
__________________

Rod is offline   Reply With Quote
Old 08-06-2009, 09:49 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Strange gas and acceleration problems

check your fuel tank vent...might be clogged...

and welcome to the zoo...
SP
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 08-06-2009, 10:54 PM   #3
Rod
Ensign
 
Join Date: Aug 2009
Posts: 3
Default Re: Strange gas and acceleration problems

Thanks. If your talking about the overflow vent, yeah it works just fine. Last time I filled it up I turned my head for a sec and and it came spouting out just perfectly fine, I dont think thats it.
This boat hasnt been used a whole lot. Supposedly only has about 290 hours on it, I've owned it for only about the last 30.
Rod is offline   Reply With Quote
Old 08-07-2009, 02:48 AM   #4
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Strange gas and acceleration problems

there are a couple of things it could be....while idling...get a spray bottle filled with water and soapy water...spray it at the base of the carb...if it settles down and smooths out...you have a gasket leak or throttle linkage leak...leaning out the fuel/air mixture...
could be tany moisture in the carb/gas freezing on the linkages and throttle body...so..start it up and let idle...then turn it off for about a minute or two...then restart....if the engine runs ok...ice is forming on the throttle body and preventing it from accelerating..
or......you just may have so much gunk inside the carb moving around plugging things up here and there...

the other thing to check when the boat is cold...move the throttle one full stroke fwd and back to neutral...then pull the flame arrestor and see if the choke is closed...all the way...it should be closed....start the boat...see if it starts moving as the boat warms up.....

those are the first things that I would check out...

SP :hello:
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 08-07-2009, 03:03 AM   #5
Rod
Ensign
 
Join Date: Aug 2009
Posts: 3
Default Re: Strange gas and acceleration problems

I will try that and get back. might be a week or two. Thanks
Rod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parts catalogue ! jdkay Maxum Maintenance 11 01-19-2016 07:23 PM
Need Drivers side windsheild? Overcamber Buy | Sell | Trade 1 09-19-2009 03:19 PM
95 Maxum 1700 XR occifer_1999 Maxum Maintenance 1 06-12-2009 02:40 PM
fuel flow figures for 6.2mpi zt260 Maxum Owners General Discussions 4 09-07-2008 03:33 AM
Your Yearly Dementia Test seapuppy The Dock Walk 0 07-23-2007 06:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.