Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2010, 07:29 PM   #1
Ensign
 
jawbreaker's Avatar
 
Join Date: Jul 2010
Posts: 5
Default replacing alternator belt on a 3.0

Went to the boat to work on it and noticed the alternator belt was broken. I searched on this site but couldn't find any reference to replacing it. Other sites say it could be a semi-major problem in getting the new one around the motor mount.

Anyone give me some info on replacing it? PLEASE!

Thanks!

EDIT: Hey, we got it fixed. . . . piece a cake. . . once you know the secret.
__________________

jawbreaker is offline   Reply With Quote
Old 06-25-2014, 08:30 PM   #2
Ensign
 
Join Date: Aug 2013
Posts: 1
Default

Quote:
Originally Posted by jawbreaker View Post
Went to the boat to work on it and noticed the alternator belt was broken. I searched on this site but couldn't find any reference to replacing it. Other sites say it could be a semi-major problem in getting the new one around the motor mount.

Anyone give me some info on replacing it? PLEASE!

Thanks!

EDIT: Hey, we got it fixed. . . . piece a cake. . . once you know the secret.
So, what is the secret?
__________________

mroknows is offline   Reply With Quote
Old 06-25-2014, 09:01 PM   #3
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

4 year old thread, not sure OP is still around
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-24-2015, 09:20 PM   #4
Ensign
 
Join Date: Apr 2015
Location: Australia
Posts: 8
Default

Quote:
Originally Posted by mmwjr View Post
4 year old thread, not sure OP is still around
Can anybody else shed some light on it for us who don't know.
pthiemann is offline   Reply With Quote
Old 04-24-2015, 09:30 PM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

Welcome aboard

Try googling how to replace belt on merc 3.0

The front mount port side splits to allow the belt to pass thru
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-25-2015, 01:06 AM   #6
Ensign
 
Join Date: Apr 2015
Location: Australia
Posts: 8
Default

Got it. Thanks heaps
__________________

pthiemann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.