Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2017, 02:20 AM   #1
Lt. JG
 
Join Date: Aug 2012
Posts: 28
Default Oil monitor

2004 Gen 2 with 5.0

Last weekend checked all the fluid levels as per usual. Topped up the oil monitor a tad. Trolling around and the the 3 beeps sound for low oil in the monitor tank. So topped it up probably 60cc or so. No sign of oil in the water.

Pulled it home and then upon checking everything again before going out today and it took about the same amount only after running maybe 15 hours.

No sign of any leaks... Where is it going. No oil in the bilge. Strange.

Pat
__________________

MAXUM2500SE is offline   Reply With Quote
Old 07-08-2017, 04:45 AM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,586
Default

Are you refering to the gear lube and not motor oil?

If gear lube was it recently changed? If so there may be air in the system that is working its way into the reservior.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 07-08-2017, 05:46 AM   #3
Lt. JG
 
Join Date: Aug 2012
Posts: 28
Default

Sorry gear lube tank. No have not recently replaced the gear lube.
If I had a bad drain seal, or prob seal, would it be sucked out at speed and not show any "oil" in the water? Thats alot of oil would you think?
MAXUM2500SE is offline   Reply With Quote
Old 07-08-2017, 12:20 PM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,586
Default

Yes a bad prop seal or upper drive shaft seal can cause this type of loss. No signs of lube in the bilge?

If it is the prop seal there is the potential that sea water is getting sucked into the drive as well and this can destroy bearing and gears. With the boat out of water drain the lube and perform a pressure test.
__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.