Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2016, 11:01 PM   #1
Ensign
 
Rhernandez165's Avatar
 
Join Date: Sep 2016
Location: Rochester, NY
Posts: 6
Default Merc 4.3L

Hi all just picked up a 1993 SCR2300, but when I try starting it gives me a hard time. When I do get it running it runs like a dream. I did replace the fuel pump, fuel filter and water separator; no water in fuel. Puzzled.
__________________

Rhernandez165 is offline   Reply With Quote
Old 10-17-2016, 11:28 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,402
Default

Can define gives you a hard time in more detail?

Cranks normally, slowly or not at all.

Cranks but does not fire, starts and stalls, ...
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-17-2016, 11:46 PM   #3
Ensign
 
Rhernandez165's Avatar
 
Join Date: Sep 2016
Location: Rochester, NY
Posts: 6
Default

Cranks fine, sometimes stalls, but when up and running will run all day without issues.
Rhernandez165 is offline   Reply With Quote
Old 10-18-2016, 12:33 AM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,402
Default

When it stalls is that while sitting in neutral or in gear and if in gear has the engine started to warm up? Temp gauge moving up close to normal operating temp.

Have you verified the choke is operating properly?
__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-18-2016, 01:08 AM   #5
Ensign
 
Rhernandez165's Avatar
 
Join Date: Sep 2016
Location: Rochester, NY
Posts: 6
Default

Hard staring in neutral and sometimes starts for a min or 2 then have to wait a bit before she starts up. I have a carburetated engine wondering if it's losing prime.
Rhernandez165 is offline   Reply With Quote
Old 10-18-2016, 02:11 AM   #6
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,402
Default

Things I would look at are

1. The choke is closing when cold and gradually opens to a full open position.
2. Is the idle circuit of the carb spraying a nice steady stream of fuel instead of sputtering fuel.
3. Replace fuel filter in the carb, remove gas line them undo the large nut to access it.

The carb may need to have some clearer ran through it or a complete rebuild. Not uncommon for its age.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 10-18-2016, 09:29 AM   #7
Ensign
 
Rhernandez165's Avatar
 
Join Date: Sep 2016
Location: Rochester, NY
Posts: 6
Default

Thanks I'll give those items a try.
Rhernandez165 is offline   Reply With Quote
Old 10-18-2016, 03:41 PM   #8
Moderator

 
Join Date: Apr 2008
Posts: 3,558
Default

Moved Thread from "Forums News/Sugestions" to "Engines"
__________________

__________________
Leave me alone, it's Boating Season!!!
shrew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.