Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2016, 08:04 PM   #1
Ensign
 
Join Date: Jan 2016
Location: wilmington N.C.
Posts: 1
Default engine controls

I have a 1999 maxum 4100 sca the throttle on the starboard side is hared to move up and down it is a hynautic system I have put a new kit in the slave unit it did not make any difference. can anyone tell me how to fix this the one on the port works fine. need help

thanks
wayne
__________________

wayne crews is offline   Reply With Quote
Old 01-06-2016, 11:10 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,470
Default

Welcome aboard

I don't know much of the system you have but have you tried disconnecting the actuator at the engine to see if it moves easier? If so the issues would be with the engine throttle system and not the shifter.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 01-07-2016, 12:14 PM   #3
Lieutenant
 
Join Date: Nov 2014
Location: Kingston ontario
Posts: 64
Default Engine controls

Yes Maxum has Maxum owners club and Maxums owners, which has more of the 41 and 46 boats that use that type of controls
kingstonal is offline   Reply With Quote
Old 01-07-2016, 11:37 PM   #4
Lieutenant
 
Join Date: Nov 2014
Location: Kingston ontario
Posts: 64
Default

I guess someone did not like people talking about another maxum site to help out a member and have taken down two or three comments. very very sad
kingstonal is offline   Reply With Quote
Old 01-07-2016, 11:48 PM   #5
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,470
Default

Quote:
Originally Posted by kingstonal View Post
I guess someone did not like people talking about another maxum site to help out a member and have taken down two or three comments. very very sad

Interesting I have not seen this happen before as I have referred others to different sites in the past.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 01-08-2016, 12:43 AM   #6
Lt. Commander
 
Speakrdude's Avatar
 
Join Date: Apr 2006
Posts: 190
Default

Oops! Thats my bad!
__________________
Jim Crews
2002 Sea Ray 340 DA
1992 Maxum 2300SR
Speakrdude is offline   Reply With Quote
Old 01-08-2016, 01:36 PM   #7
Lieutenant
 
Join Date: Nov 2014
Location: Kingston ontario
Posts: 64
Default

Why would you do that. Just trying to help the guy out. Never Sean that done before. Don't want to be a member of a site that treats their members like that. That's crazy
__________________

kingstonal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.