Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2018, 05:01 PM   #1
Lt. JG
 
Join Date: Jun 2018
Posts: 23
Default Engine bogging than dying when hot.

Hi guys. Quick problem/ question. Have an 01 maxum with a 5.0 merc carbed. On the Water for 30 minutes, everything was fine. Then it felt like the motor just shut off, bogged out and died. Started right back up, runs good for a few minutes then the idle drops and it stalls. You can see the idle drop to like 300 then back up to 800 once or twice then it just dies. Starts right back up and same thing over and over. Any ideas?
__________________

kaczman is offline   Reply With Quote
Old 09-04-2018, 05:34 PM   #2
Commander
 
jrsick's Avatar
 
Join Date: Oct 2011
Location: Chesapeake, VA
Posts: 255
Default

I've heard of this happening a couple of times, and both times the problem was moisture inside of the distributor cap. Either the cap was cracked, or it didn't seal properly at the base.
__________________

__________________
2006 Bayliner BR205
A1 Gen 2 1.47
5.0 carb engine
jrsick is offline   Reply With Quote
Old 09-05-2018, 12:38 AM   #3
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 6,380
Default

A weak ignition coil may also cause this in addition to what jrsick mentioned.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 09-05-2018, 04:47 AM   #4
Lieutenant
 
MoonRiver's Avatar
 
Join Date: Oct 2017
Location: Spokane, WA
Posts: 81
Default

I had those same issues on a previous boat (94 Crownline w/5.7L) I ended up replacing a bunch of stuff to figure it out. New coil, plugs, wires, distributor cap & rotor, and fuel filter. I can't remember which one of those was the golden ticket.
MoonRiver is online now   Reply With Quote
Old 09-05-2018, 01:05 PM   #5
Lt. Commander
 
Join Date: Dec 2015
Location: Florida
Posts: 119
Default

Fuel filter/separator.
jparsons121 is offline   Reply With Quote
Old 09-05-2018, 11:59 PM   #6
Commander
 
Gugi47's Avatar
 
Join Date: Apr 2018
Location: Lancaster Pennsylvania USA
Posts: 303
Default

Quote:
Originally Posted by kaczman View Post
Hi guys. Quick problem/ question. Have an 01 maxum with a 5.0 merc carbed. On the Water for 30 minutes, everything was fine. Then it felt like the motor just shut off, bogged out and died. Started right back up, runs good for a few minutes then the idle drops and it stalls. You can see the idle drop to like 300 then back up to 800 once or twice then it just dies. Starts right back up and same thing over and over. Any ideas?
I have exact this problem. I end up to replace the exhaust manifolds.
Next time you go out, see if happens again. If run for 1/2 hour good and after that missing I would look in to the manifolds. After get hot everything expend and that's when water can get in the engine. Maybe only the gaskets are bad....
Let us know what you find. Everybody have a good suggestion here.
Good luck
__________________
If they respect you, respect them. If they disrespect you, still respect them. Do not allow the action of others to decrease your good manner, because you represent yourself not others.
Gugi
Gugi47 is offline   Reply With Quote
Old 09-06-2018, 11:36 AM   #7
Commander
 
jrsick's Avatar
 
Join Date: Oct 2011
Location: Chesapeake, VA
Posts: 255
Default

Gugi, how did you diagnose that you had leaking manifolds? Did you see oil level rise?
__________________
2006 Bayliner BR205
A1 Gen 2 1.47
5.0 carb engine
jrsick is offline   Reply With Quote
Old 09-06-2018, 02:12 PM   #8
Commander
 
Gugi47's Avatar
 
Join Date: Apr 2018
Location: Lancaster Pennsylvania USA
Posts: 303
Default

Quote:
Originally Posted by jrsick View Post
Gugi, how did you diagnose that you had leaking manifolds? Did you see oil level rise?
Don't was that bad. Newer got water in the oil. was very small like but was making steam and that shot of the engine and give sound like backfire. My mechanic say, that is the problem. But if is not will take the new exhaust manifolds back.. He was right. When I take it off, I can see some, like gold drops inside of the manifold. Probably if I would replace only the gaskets would stop the problem, but I just replace it with the new set and I keep the old set just in case. This is a 5 L engine with 3 inch risers.
So this is my story.
__________________

__________________
If they respect you, respect them. If they disrespect you, still respect them. Do not allow the action of others to decrease your good manner, because you represent yourself not others.
Gugi
Gugi47 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.