Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-12-2005, 10:18 AM   #1
Ensign
 
Join Date: Dec 2005
Location: Florida
Posts: 6
Default Bravo III lost power

I have a 1999 2800SCR with 7.4L MPI and B3 drive both with less than 60hrs. I took the boat out this weekend (12/11) for the first time since May 2005. I was going along at about 6kts and heard a wierd sound for a second and the boat stopped moving. After a quick inspection I discovered that the drive is no longer in gear. The shifter moves smoothly and the shifter plate on the engine moves which should indicate that the cable from the shifter to the plate is fine. Could this be the cable from the plate to the drive? Also now there is a whining sound while the engine is running. Any thoughts as what this could be? Thanks
__________________

tallyho is offline   Reply With Quote
Old 08-03-2006, 02:55 AM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default noise

could be the coupler.......need to have a qualified mechanic take a look at this.......
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 2400SE Mike S Sport Cruisers 1 01-04-2010 06:05 AM
Boat name Stressleave Maxum Owners General Discussions 3 02-10-2009 10:54 PM
Trolling Motor Mount max1800 Electronics 2 07-26-2008 03:01 PM
Identifying Horspower, 5.0LX Mad Max Engines 5 07-08-2007 11:19 PM
Hairline Fractures in Decking racer2c Maxum Owners General Discussions 1 08-17-2006 02:59 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.