Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-24-2010, 05:09 PM   #1
Ensign
 
Join Date: Jun 2009
Posts: 7
Default 5.7 Alpha Carb Lost Ignition Module

Hello All first post so bare w/ me
I have a 2006 Maxum 2400 SC w/ a 5.7 Carb and Alpha one Gen II. The problem is the Ignition Control Module (ICM) Part #861253T1. I bought the boat new in 2006, I have had to have it towed in 4 times now w/ ignition problems. Specifically the ICM. The first few times were warrantied and the Tech told me he "swapped" out the "ICM" this happend in 2006. Well this past Week the "ICM" went out again!!! So I replaced w/ new and am running again waiting for it to fail again!! The issue is the Part #'s I have found two listed that will work w/ my boat. 861253T1 and 861253T2. The T1 has been "Superseded" by the T2. Does anyone know if the T2 is a better module or just a different Part #. All the Techs I have talked w/ about my problem tell me they do not see the ICM's fail very often.
LRose is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.