Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2016, 03:16 PM   #1
Lt. JG
 
Join Date: Jul 2016
Posts: 29
Default 4100 starter

Hi members, I have a 1999 4100 scb with 3.7 cummins. Just recently, the starboard engine clicks 4 or 5 attempts to start, then spins and starts fine. Thinking solenoid, but at 16 years, maybe changing starter is answer. Looks like a bear to get out, anyone done this job? I've heard shift linkage could be culprit too. Any help is appreciated. Thank uou.
__________________

arwelch475 is offline   Reply With Quote
Old 08-03-2016, 06:40 PM   #2
Moderator

 
Join Date: Apr 2008
Posts: 3,553
Default

Sounds like a solenoid to me.
__________________

__________________
Leave me alone, it's Boating Season!!!
shrew is offline   Reply With Quote
Old 08-03-2016, 06:51 PM   #3
Lt. JG
 
Join Date: Jul 2016
Posts: 29
Default

Thanks for response. It seemed like that to me too, since once it engaged it spun. Thanks again.
arwelch475 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.