Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2017, 06:41 PM   #1
Lt. JG
 
Marty87's Avatar
 
Join Date: Mar 2017
Location: U.K. Scotland
Posts: 36
Default 4.3L v6 (190) Timing

Hey guys recently rebuilt my Mercruiser 4.3L v6 190hp 2001 but canít get the timing right it runs but when put throttle into nuteral position the engine drops and cuts off I think I may have the timing out slightly, can any you guys talk me through the stages of properly setting the timing.

Thanks
Marty
__________________

Marty87 is offline   Reply With Quote
Old 11-04-2017, 10:22 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,451
Default

Quote:
Originally Posted by Marty87 View Post
Hey guys recently rebuilt my Mercruiser 4.3L v6 190hp 2001 but canít get the timing right it runs but when put throttle into nuteral position the engine drops and cuts off I think I may have the timing out slightly, can any you guys talk me through the stages of properly setting the timing.

Thanks
Marty
Being a thunderbolt V ignition you have to install a jumper to set base timing. Look it up in the mercruiser manual that can be found under Documents of this site.
__________________
Mike
mmwjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.