Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2010, 12:53 AM   #1
Ensign
 
Join Date: Jun 2009
Posts: 1
Default 2000 2800 SCR One Engine Won't Start

Starboard engine starts fine. Port engine gets no ignition horn when turning key, no starter click. Used battery charge and got not change. All cables connected. Checked restart button. Could not find in line fuse. Any ideas??? Keith
__________________

MargeMarcy is offline   Reply With Quote
Old 04-05-2010, 02:44 AM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

Keith
first off..welcome to the zoo.....second..make sure the emergency kill switch is on....if that doesn't work....at the starter is a fusable link that is inline with the main lead going from the batt. to the starter....it's a square looking plastic block on the positive starter lead....if that blew..then there is a short someplace that caused it.....

might wanna give us more info since I am only going from a what if scenario...

SP
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.